FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-02-2009, 09:50 AM
Verde Denim
 
Default Ubu 8.04 and vmware-server 2.0

I recently set up another Ubuntu 8.04.2 workstation and the person that owned the box asked me if I would install vmware-server 2.0
I installed and built the app and it seemed fine (although response is somewhat slow).

The next thing I noticed was that the performance on this machine went straight downhill. He finally asked me to remove it, which I did.
The curious part of it was that Firefox went into the tubes after that. All bookmarks and history were gone. The back, refresh, and home buttons were greyed out.

Going to google, typing a search, and selecting a link, then another from that site always left the URL as "www.google.com" with no "back" functionality.
Re-installing FF and Ubu-Firefox did not help. I've never seen this behavior before. Has anyone encountered it?

I'm setting up this system again and installing vmware-server 1.x (although the performance under vmware-server on a 2Gb machine has always given me bad performance). At least I know what to expect from this version.


Any input is appreciated.

Jack

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org