FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-31-2009, 06:34 PM
Qnix
 
Default Compiling hydra/xhydra

Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"

On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev@gmail.com> wrote:

Can someone point me in the right direction here?
I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 06:41 PM
Verde Denim
 
Default Compiling hydra/xhydra

On Sat, Jan 31, 2009 at 2:34 PM, Qnix <qnix@0x80.org> wrote:

Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"
Q
Thanks! That was the one I was missing!



On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev@gmail.com> wrote:


Can someone point me in the right direction here?

I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 06:44 PM
Qnix
 
Default Compiling hydra/xhydra

You welcome V, enjoy bruteforcing :P

On Sat, Jan 31, 2009 at 10:41 PM, Verde Denim <tdldev@gmail.com> wrote:



On Sat, Jan 31, 2009 at 2:34 PM, Qnix <qnix@0x80.org> wrote:


Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"
Q
Thanks! That was the one I was missing!




On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev@gmail.com> wrote:



Can someone point me in the right direction here?

I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 06:46 PM
"Karl F. Larsen"
 
Default Compiling hydra/xhydra

Verde Denim wrote:
> Can someone point me in the right direction here?
> I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error
> -
> checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the
> pkg-config search path. Perhaps you should add the directory containing
> 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...
>
> Thanks.
>
> Jack
>
>
Your having the usual luck when compiling on anything. The check for
required things shows your computer is missing some. About all you can
do is look for your gtk and see if it is older then 2.0 and if so try to
update.


Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 07:35 PM
Verde Denim
 
Default Compiling hydra/xhydra

I'm taking (yet another) class in infosec and need to use this tool for some of the lab work. Should be interesting to learn.

On Sat, Jan 31, 2009 at 2:44 PM, Qnix <qnix@0x80.org> wrote:

You welcome V, enjoy bruteforcing :P


On Sat, Jan 31, 2009 at 10:41 PM, Verde Denim <tdldev@gmail.com> wrote:



On Sat, Jan 31, 2009 at 2:34 PM, Qnix <qnix@0x80.org> wrote:



Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"
Q
Thanks! That was the one I was missing!





On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev@gmail.com> wrote:




Can someone point me in the right direction here?

I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 07:42 PM
Brother Walt Gee
 
Default Compiling hydra/xhydra

Hello there QNIX,
Just out of curiosity would you just happen to know anything about a DBCS-OSS?
Walt Gee et11ret.

Date: Sat, 31 Jan 2009 22:34:01 +0300
Subject: Re: Compiling hydra/xhydra
From: qnix@0x80.org
To: ubuntu-users@lists.ubuntu.com

Try to install libgtk-dev
or/and checkout
"aptitude search libgtk | grep dev"

On Sat, Jan 31, 2009 at 10:28 PM, Verde Denim <tdldev@gmail.com> wrote:

Can someone point me in the right direction here?
I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error -

checking for gtk+2.0 >= 2.0.0... Package gtk+2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'gtk+2.0.pc' to the PKG_CONFIG_PATH environment variable...


Thanks.

Jack


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Qnix < qnix@0x80.org >
http://0x80.org


Hotmail® goes where you go. On a PC, on the Web, on your phone. See how.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-31-2009, 08:48 PM
David Fox
 
Default Compiling hydra/xhydra

On Sat, Jan 31, 2009 at 11:28n AM, Verde Denim <tdldev@gmail.com> wrote:
> Can someone point me in the right direction here?,Y
> I'm trying to compile hydra/xhydra on Ubuntu 8.04 and am getting this error

You may be missing the development libraries for gtk. You probably
want libgtk2.0-dev for starters, and it may pull in other libraries
for you as well.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org