FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-27-2007, 06:10 PM
Donald Raikes
 
Default looking for package compat-libstdc++-296

hello,

I am attempting to install a package from an rpm file, however, the
package requires the compat-libstdc++-296 package as a dependency.

Where do I find this package? I have been successful in installing it on
fedora, but can't find it for ubuntu.

It also looks like I need some other packages (see errors below):

error: Failed dependencies:
/bin/bash is needed by ttsynthcore-1.0-0.i386
/bin/sh is needed by ttsynthcore-1.0-0.i386
/lib/ld-linux.so.2 is needed by ttsynthcore-1.0-0.i386
/lib/libasound.so.2 is needed by ttsynthcore-1.0-0.i386
/lib/libc.so.6 is needed by ttsynthcore-1.0-0.i386
/lib/libdl.so.2 is needed by ttsynthcore-1.0-0.i386
/lib/libgcc_s.so.1 is needed by ttsynthcore-1.0-0.i386
/lib/libm.so.6 is needed by ttsynthcore-1.0-0.i386
/lib/libpthread.so.0 is needed by ttsynthcore-1.0-0.i386
/usr/lib/libstdc++-libc6.2-2.so.3 is needed by ttsynthcore-1.0-0.i386
libc.so.6 is needed by ttsynthcore-1.0-0.i386
libc.so.6(GLIBC_2.0) is needed by ttsynthcore-1.0-0.i386
libc.so.6(GLIBC_2.1) is needed by ttsynthcore-1.0-0.i386
libc.so.6(GLIBC_2.1.3) is needed by ttsynthcore-1.0-0.i386
libc.so.6(GLIBC_2.2) is needed by ttsynthcore-1.0-0.i386
libdl.so.2 is needed by ttsynthcore-1.0-0.i386
libdl.so.2(GLIBC_2.0) is needed by ttsynthcore-1.0-0.i386
libdl.so.2(GLIBC_2.1) is needed by ttsynthcore-1.0-0.i386
libm.so.6 is needed by ttsynthcore-1.0-0.i386
libm.so.6(GLIBC_2.0) is needed by ttsynthcore-1.0-0.i386
libpthread.so.0 is needed by ttsynthcore-1.0-0.i386
libpthread.so.0(GLIBC_2.0) is needed by ttsynthcore-1.0-0.i386
libstdc++-libc6.2-2.so.3 is needed by ttsynthcore-1.0-0.i386

If anyone can point me to the correct packages to install to get this to
install I would be very grateful!!

Don Raikes
http://eagles-wing.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org