FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-14-2009, 06:55 PM
Leon de Rooij
 
Default Bug in libldap2-dev dependencies (hardy amd64) ?

Hi,
I'm trying to apt-get install libldap2-dev on hardy amd64, but I get a dependency error:
The following packages have unmet dependencies:**libldap2-dev: Depends: libldap-2.4-2 (= 2.4.9-0ubuntu0.8.04.1) but 2.4.9-0ubuntu0.8.04.2 is to be installedE: Broken packages
But there is no libldap-2.4-2 (2.4.9-0ubuntu0.8.04.1) version available (see below)
I tried changing the apt sources.list to another mirror (maybe not all packages were synced to my local mirror) but that made no change.
Is it a bug in libldap2-dev dependencies ?
tnx & regards,
Leon

-----

apt-cache show libldap-2.4-2Package: libldap-2.4-2Status: install ok installedPriority: optionalSection: libsInstalled-Size: 464Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>Architecture: amd64Source: openldap2.3Version: 2.4.9-0ubuntu0.8.04.2Replaces: libldap-2.3-0, libldap2Depends: libc6 (>= 2.4), libgnutls13 (>= 2.0.4-0), libsasl2-2Conflicts: ldap-utils (<= 2.1.23-1)Conffiles:*/etc/ldap/ldap.conf 7fac807f65d84394410881bc16f1198aDescription: OpenLDAP libraries*These are the run-time libraries for the OpenLDAP (Lightweight Directory*Access Protocol) servers and clients.Homepage: http://www.openldap.org/Original-Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel@lists.alioth.debian.org>
Package: libldap-2.4-2Priority: importantSection: libsInstalled-Size: 464Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>Original-Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel@lists.alioth.debian.org>Architecture: amd64Source: openldap2.3Version: 2.4.9-0ubuntu0.8.04.1Replaces: libldap-2.3-0, libldap2Depends: libc6 (>= 2.4), libgnutls13 (>= 2.0.4-0), libsasl2-2Conflicts: ldap-utils (<= 2.1.23-1)Filename: pool/main/o/openldap2.3/libldap-2.4-2_2.4.9-0ubuntu0.8.04.1_amd64.debSize: 197958MD5sum: 090e06973eba26a1cff8e60a7f42a16cSHA1: 067b5e94395b1f656e4c440ffc039c03b788beb6SHA256: 2270734b14e852784e07fcd0b9d4c9009402197111d0a7af89 1c8f1ec8ed7a8aDescription: OpenLDAP libraries*These are the run-time libraries for the OpenLDAP (Lightweight Directory*Access Protocol) servers and clients.Homepage: http://www.openldap.org/Bugs: mailto:ubuntu-users@lists.ubuntu.comOrigin: UbuntuTask: minimal
Package: libldap-2.4-2Priority: importantSection: libsInstalled-Size: 464Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>Original-Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel@lists.alioth.debian.org>Architecture: amd64Source: openldap2.3Version: 2.4.7-6ubuntu3Replaces: libldap-2.3-0, libldap2Depends: libc6 (>= 2.4), libgnutls13 (>= 2.0.4-0), libsasl2-2Conflicts: ldap-utils (<= 2.1.23-1)Filename: pool/main/o/openldap2.3/libldap-2.4-2_2.4.7-6ubuntu3_amd64.debSize: 196962MD5sum: 2b60b99cc3cb5e90d60252f4fcfb7eb7SHA1: f38d8e204f1d2942d5e4439cf82358d05f61b24bSHA256: 6e0109a52abf4676e281987946afc1372288ab8aa45f7f1834 622737e7e53bd4Description: OpenLDAP libraries*These are the run-time libraries for the OpenLDAP (Lightweight Directory*Access Protocol) servers and clients.Homepage: http://www.openldap.org/Bugs: mailto:ubuntu-users@lists.ubuntu.comOrigin: UbuntuTask: minimal
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org