FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-17-2009, 03:31 PM
Leonard Chatagnier
 
Default Fw: D-link DWL-G120 USB

--- On Sat, 1/17/09, Tom Sparks <tom_a_sparks@yahoo.com.au> wrote:

> From: Tom Sparks <tom_a_sparks@yahoo.com.au>
> Subject: Re: D-link DWL-G120 USB
> To: ubuntu-users@lists.ubuntu.com
> Date: Saturday, January 17, 2009, 1:50 AM
> I am using WPA witch seams like it dose not load when i
> upgrade
> I have reinstalling the drivers, using wireless lan manager
> for KDE
> with no luck, the only option I have it to reinstall ubuntu
> 7.10
> i can connect to open wireless network in my area
>
> sorry, the question is ever time i upgrade
> I lose my wireless connection
> is there a way to stop this from happening?
>
>
I want to request that you bottom post your replies in order
to follow the list rules. I'm guilty of top posting usually
when responding to some flame but generally I bottom post to
all normal list mail to keep everyone happy.
I'm not sure I can help you as I'm a network dummy too. However
if your having trouble with network manager on KDE, I use it
too, I would purge network manager and use wicd instead. That's
what I do now and it has stopped all the reinstalling of my
wlan0 and it just stays setup and works.
I'm using a simple 28 bit encryption key(router WEP key) for my
WPA passkey or password whatever it's called but NoOp helped me
to set it up. If you purge network manager and install wicd:

sudo aptitude purge network-manager
sudo aptitude install wicd

I would attempt to help you install your wireless connection
again or perhaps you know more about this and can do it yourself.
Network-manager is supposed to be fixed in intrepid(8.10) but I
don't trust it on wireless. I only have hardy installed on this
machine and don't know if you have to reinstall wireless every
time you upgrade or not. I suppose you are using ubuntu and not
kubuntu although I understand kubuntu works better with wireless.
Anyway, after the switch to wicd, you need help I'll be glad to
try and if I can't help, someone else surely will. Good luck.
>
> Date: Fri, 16 Jan 2009 22:15:17 -0800 (PST)
> From: Leonard Chatagnier <lenc5570@sbcglobal.net>
> Subject: Re: D-link DWL-G120 USB
>
> --- On Fri, 1/16/09, Tom Sparks
> <tom_a_sparks@yahoo.com.au> wrote:
>
> > From: Tom Sparks <tom_a_sparks@yahoo.com.au>
> > Subject: D-link DWL-G120 USB
> > To: ubuntu-users@lists.ubuntu.com
> > Date: Friday, January 16, 2009, 10:55 PM
> > Ever time I upgrade from 7.10 to 8.04/8.10
> > my wireless link works until I restart my computer
> > I am using D-Link DWL-G120 USB via windows wireless
> drivers
> >
> >
> What is your question? Or, you might do whatever you do in
> the previous versions to get you driver to work. In case
> you
> are a new user you'll find that you will get a better
> response
> from the list when you give clear details of you situation,
> just
> what you did to resolve you issue and ask what you are
> looking
> for as help from the list.
> Leonard Chatagnier
> lenc5570@sbcglobal.net
>
Leonard Chatagnier
lenc5570@sbcglobal.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org