FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-12-2009, 10:23 PM
Nigel Henry
 
Default Vlc won't play at normal speed on Intrepid 8.10

I've got vlc installed on both Ubuntu, and Kubuntu Intrepid 8.10, but it won't
play DVD's at normal speed.

Vlc plays ok on other distro's on this machine, including Kubuntu Hardy.

When I start Vlc on Intrepid, it plays for about a half second then stops. if
I move the bar to move further on in the movie, it plays about a half second
of sound, and video, then stops again. At the bottom of the window there is a
button to adjust playback speed. If I slow the speed down, the dvd will play
in slow-mo, without stalling. At the moment I have it set to 0.47%, but if I
increase the playback speed the movie just comes to a stop.

I've got Kaffeine, and Xine on my Kubuntu Intrepid install, and they play the
same dvd's ok, and on the Ubuntu Intrepid install, I have Totem, and Ogle
installed, and no problems with the same dvd's there either. It just seems to
be a problem with vlc on both Kubuntu, and Ubuntu Intrepid 8.10.

Anyone any suggestions as to what the problem might be?

I've never experienced this before, so any suggestions are most gratefully
received.

Nigel.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org