FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-11-2009, 08:31 AM
"Chaman Singh Verma"
 
Default FlashPlayer reinstalling

Hello,

Last month I had installed non-free flashplayer using Ubuntu Package manager and it was working
perfectly fine. Few days someone suggested that new 64 bit version of flash player is available and
in order to install it, I had to unstall the older version. Unfortunately, I couldn't install 64 bit on my

machine, and I had to go back to Ubuntu supplied flashplayer. but although the manager says that
flashplayer is installed, but I cann't open any flash applications. I get the message, flash is not
availble, get the new flashplayer from adobe.


Can someone help so that I can reuse flash ?

csv


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-11-2009, 01:52 PM
Jonas Pedersen
 
Default FlashPlayer reinstalling

Chaman Singh Verma wrote:
>
> Can someone help so that I can reuse flash ?

It should be enough to have nspluginwrapper and flashplugin-nonfree
installed - assuming you are using Firefox. You dan install both
packages with "sudo apt-get install nspluginwrapper flashplugin-nonfree
" from a terminal or just search for the packages using your favourite
GUI client.


--
Jonas Pedersen - jonas - at - jope.eu / http://chown.dk
Online picture gallery at http://pictureshow.dk

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-11-2009, 04:13 PM
"Chaman Singh Verma"
 
Default FlashPlayer reinstalling

On Sun, Jan 11, 2009 at 8:22 PM, Jonas Pedersen <jonas@chown.dk> wrote:

Chaman Singh Verma wrote:

>

> Can someone help so that I can reuse flash ?



It should be enough to have nspluginwrapper and flashplugin-nonfree

installed - assuming you are using Firefox. You dan install both

packages with "sudo apt-get install nspluginwrapper flashplugin-nonfree

" from a terminal or just search for the packages using your favourite

GUI client.





--

Jonas Pedersen - jonas - at - jope.eu / http://chown.dk

Online picture gallery at http://pictureshow.dk



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hi,

I still get the following message from You Tube ( for example )

Hello, you either have _javascript_ turned off or an old version of Adobe's Flash Player. Get the latest Flash player.


csv


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-11-2009, 07:44 PM
Nigel Henry
 
Default FlashPlayer reinstalling

On Sunday 11 January 2009 18:13, Chaman Singh Verma wrote:
> On Sun, Jan 11, 2009 at 8:22 PM, Jonas Pedersen <jonas@chown.dk> wrote:
> > Chaman Singh Verma wrote:
> > > Can someone help so that I can reuse flash ?
> >
> > It should be enough to have nspluginwrapper and flashplugin-nonfree
> > installed - assuming you are using Firefox. You dan install both
> > packages with "sudo apt-get install nspluginwrapper flashplugin-nonfree
> > " from a terminal or just search for the packages using your favourite
> > GUI client.
> >
> >
> > --
> > Jonas Pedersen - jonas - at - jope.eu / http://chown.dk
> > Online picture gallery at http://pictureshow.dk
> >
> > --
> > ubuntu-users mailing list
> > ubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
> Hi,
>
> I still get the following message from You Tube ( for example )
>
> Hello, you either have JavaScript turned off or an old version of Adobe's
> Flash Player. Get the latest Flash
> player<http://www.adobe.com/go/getflashplayer/>.
>
>
> csv

Hi Chaman.

Would you try this site below for me. I've only dialup so cannot use YouTube,
but I have problems with this site, and Flashplayer 10. I have to use Gnash
to get it to work.

With Flashplayer 10, the site complains that Flash is not installed.

With Gnash, the site works ok with Firefox, and Opera, but not Konqueror (if
you are using KDE).

http://www.koalabrothers.com

It's only a site for kids, but I'm trying to find out why it won't work with
Konqueror. It does work with Konqueror on my Fedora Core 2 install, and flash
9.0 r48 though.

In your case it may be worth trying Gnash for the Youtube site, but I've seen
that Gnash has it's own problems as well.

My hardware is AMD64 processor, but all my installed distros are 32 bit (i386)

Nigel.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-12-2009, 06:53 AM
"Chaman Singh Verma"
 
Default FlashPlayer reinstalling

On Mon, Jan 12, 2009 at 2:14 AM, Nigel Henry <cave.dnb2m97pp@aliceadsl.fr> wrote:

On Sunday 11 January 2009 18:13, Chaman Singh Verma wrote:

> On Sun, Jan 11, 2009 at 8:22 PM, Jonas Pedersen <jonas@chown.dk> wrote:

> > Chaman Singh Verma wrote:

> > > Can someone help so that I can reuse flash ?

> >

> > It should be enough to have nspluginwrapper and flashplugin-nonfree

> > installed - assuming you are using Firefox. You dan install both

> > packages with "sudo apt-get install nspluginwrapper flashplugin-nonfree

> > " from a terminal or just search for the packages using your favourite

> > GUI client.

> >

> >

> > --

> > Jonas Pedersen - jonas - at - jope.eu / http://chown.dk

> > Online picture gallery at http://pictureshow.dk

> >

> > --

> > ubuntu-users mailing list

> > ubuntu-users@lists.ubuntu.com

> > Modify settings or unsubscribe at:

> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

>

> Hi,

>

> I still get the following message from You Tube ( for example )

>

> Hello, you either have _javascript_ turned off or an old version of Adobe's

> Flash Player. Get the latest Flash

> player<http://www.adobe.com/go/getflashplayer/>.

>

>

> csv



Hi Chaman.



Would you try this site below for me. I've only dialup so cannot use YouTube,

but I have problems with this site, and Flashplayer 10. I have to use Gnash

to get it to work.



With Flashplayer 10, the site complains that Flash is not installed.



With Gnash, the site works ok with Firefox, and Opera, but not Konqueror (if

you are using KDE).



http://www.koalabrothers.com



It's only a site for kids, but I'm trying to find out why it won't work with

Konqueror. It does work with Konqueror on my Fedora Core 2 install, and flash

9.0 r48 though.



In your case it may be worth trying Gnash for the Youtube site, but I've seen

that Gnash has it's own problems as well.



My hardware is AMD64 processor, but all my installed distros are 32 bit (i386)



Nigel.







--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hello Nigel,

I installed Gnash as suggested by you and tried Kids Koala site, still couldn't get it working.
But I am sure if I reinstall my Ubuntu and then everything will work. Uninstalling the software

must have deleted some dependencies. May be I am missing something else too.

csv


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org