FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-22-2008, 01:33 AM
"Jonathan D. Armendariz"
 
Default Add/Remove programs fails to list ANY applications

Hello,

I'm hoping that someone can shed a little light on this subject. This
morning I ran the add/remove programs from the desktop (8.10) and when
it finished it was completely blank! Meaning that none of the categories
on the left side populated nor in the upper/lower panes on the right.
Now I had changed app sources but that did not work. Perhaps a file got
somehow corrupted or something along those lines? I didn't make any
changes in the last couple of days so I'm not entirely sure what's going
on. Now the Synaptic Package Manager works flawlessly so that's not it.
Any help is greatly appreciated! Thank you for your time.

--
If our gods and our hopes are nothing but scientific phenomena, then let
us admit it must be said that our love is scientific as well.

- Auguste Villiers de l'Isle-Adams


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org