FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-21-2008, 06:49 AM
"saurabh khanvilkar"
 
Default Problem installing DIA drawing tool

Hello,

While trying to install dia, I am facing the following error. Please help if anyone knows the solution.

After unpacking 3731kB of additional disk space will be used.
Do you want to continue [Y/n]? y

WARNING: The following packages cannot be authenticated!
* dia-common dia-libs dia
Install these packages without verification [y/N]? y
Err http://in.archive.ubuntu.com feisty/main dia-common 0.96.1-0ubuntu1
* 404 Not Found [IP: 91.189.88.45 80]Err http://in.archive.ubuntu.com feisty/main dia-libs 0.96.1-0ubuntu1
* 404 Not Found [IP: 91.189.88.45 80]Err http://in.archive.ubuntu.com feisty/universe dia 0.96.1-0ubuntu1
* 404 Not Found [IP: 91.189.88.45 80]Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/d/dia/dia-common_0.96.1-0ubuntu1_all.deb* 404 Not Found [IP: 91.189.88.45 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/d/dia/dia-libs_0.96.1-0ubuntu1_i386.deb* 404 Not Found [IP: 91.189.88.45 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/universe/d/dia/dia_0.96.1-0ubuntu1_i386.deb* 404 Not Found [IP: 91.189.88.45 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?


Thanks!
- Saurabh


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-21-2008, 09:20 AM
Mario Vukelic
 
Default Problem installing DIA drawing tool

On Sun, 2008-12-21 at 13:19 +0530, saurabh khanvilkar wrote:
> Hello,
>
> While trying to install dia, I am facing the following error. Please
> help if anyone knows the solution.
>
> After unpacking 3731kB of additional disk space will be used.
> Do you want to continue [Y/n]? y
> WARNING: The following packages cannot be authenticated!
> dia-common dia-libs dia
> Install these packages without verification [y/N]? y
> Err http://in.archive.ubuntu.com feisty/main dia-common
> 0.96.1-0ubuntu1
> 404 Not Found [IP: 91.189.88.45 80]
> [...]

You are still using Ubuntu 7.04 (Feisty) which has reached the end of
its 18 months support cycle in October 2008.
See https://wiki.ubuntu.com/Releases

You should upgrade to a later release, because 7.04 does not receive
security updates anymore.
The error you see appears because after a distribution release reaches
its end of life, it has to be removed from the mirrors to save space
(it's nearly 1 TB).

Such old releases are then only available at
http://old-releases.ubuntu.com/ubuntu/dists/
You should follow the upgrade instructions at
https://help.ubuntu.com/community/GutsyUpgrades

Your only upgrade path is to 7.10 (Gutsy) which will receive support
until April 2009. From 7.10 you can upgrade to 8.04 LTS, which will be
supported until April 2011 (it is a long-term release).
Instructions are here: https://help.ubuntu.com/community/HardyUpgrades

It might be simpler and faster to simply backup all your data and
install 8.04 LTS right away.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org