FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-18-2008, 06:38 AM
hermanaa
 
Default Stuck at 6.06LTS and no flashplayer.

I cannot upgrade beyond Ubuntu 6.06LTS. I can live with 6.06LTS for now.
(I bring the upgrade-problem to the list later).

However 6.06LTS has no flashplayer.
Yesterday I had to go to Windows to see
http://buyqube.com/ (the website relies heavily on flashplayer).

Soooo .... I am terribly STUCK! (no flashplayer and no upgrade
possible).
I put off buying a new computer till I have a handle on my problems.

My present OS: 6.06LTS.
Processor: x86 Family 15 Model 6 Stepping 5 GenuineIntel ~2793 Mhz (x2,
dual CPU)
Processor: Intel(R) Pentium(R) D CPU 2.80GHz (2 CPUs)
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 1/19/2008
Motherboard: Foxconn 945GZ

The problem: I cannot get flashplayer working.
Flashplayer was working the last 2 years (same OS, same computer).
I recently re-installed 6.06LTS. The system got updated OK (239
downloaded updates, afair).

My FireFox is version 1.5.0.12eol (default, incl. upgrades, 6.06LTS
installation).
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.14eol) Gecko/20081113
Ubuntu/dapper-security Firefox/1.5.0.12eol
My system is kept up-to-date by regular updating via Internet, by
Ubuntu.

IN SEQUENCE OF the EVENTS:

##Synaptic says that Flashplayer is installed:
--flashplugin-nonfree
Adobe Flash Player plugin installer--
.... but does not work when FireFox displays a website.

##I uninstalled the installed 'flashplugin-nonfree'
(using Synaptic) 'remove completely'

##I installed (I first closed my FireFox browser)
(using Synaptic, Mark, Apply)
flashplugin-nonfree (version 9.0.48.0.0ubuntu11~dapper3) will be
installed
[this loos same package as: --flashplugin-nonfree
Adobe Flash Player plugin installer--]
It now shows 'installed' in Synaptic.
Testing is next: I start up FireFox, check a website:
Flashplayer not working. I restart my OS/computer.
FlashPlayer not working. I cannot read/see http://buyqube.com/

###End of this exercise.

I tried previously: 'Install plug-in' as it appears on the webpage:
Adobe Flash Player plugin version 10
'This package officially supports the following browsers:
Firefox 2.x, Firefox 3.x, SeaMonkey 1.11 '
(note that my installed FireFox version is not included).
IT DOES NOT INSTALL. (Adobe version 10). It gives:
Error: conflict with the installed package 'xfs'.

With no Flashplayer, and no alternatives, I am just about stuck !

HermanPHL


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-20-2008, 09:30 PM
"Johnny Rosenberg"
 
Default Stuck at 6.06LTS and no flashplayer.

2008/12/18 hermanaa <n0jnqrp@gmail.com>
I cannot upgrade beyond Ubuntu 6.06LTS. I can live with 6.06LTS for now.


*(I bring the upgrade-problem to the list later).



However 6.06LTS has no flashplayer.

*Yesterday I had to go to Windows to see

*http://buyqube.com/ (the website relies heavily on flashplayer).



Soooo .... I am terribly STUCK! (no flashplayer and no upgrade

possible).

I put off buying a new computer till I have a handle on my problems.



My present OS: 6.06LTS.

Processor: x86 Family 15 Model 6 Stepping 5 GenuineIntel ~2793 Mhz (x2,

dual CPU)

Processor: Intel(R) Pentium(R) D CPU 2.80GHz (2 CPUs)

BIOS Version/Date * * * Phoenix Technologies, LTD 6.00 PG, 1/19/2008

Motherboard: Foxconn 945GZ



The problem: I cannot get flashplayer working.

Flashplayer was working the last 2 years (same OS, same computer).

I recently re-installed 6.06LTS. The system got updated OK (239

downloaded updates, afair).



My FireFox is version 1.5.0.12eol (default, incl. upgrades, 6.06LTS

installation).

*Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.14eol) Gecko/20081113

Ubuntu/dapper-security Firefox/1.5.0.12eol

My system is kept up-to-date by regular updating via Internet, by

Ubuntu.



IN SEQUENCE OF the EVENTS:



##Synaptic says that Flashplayer is installed:

*--flashplugin-nonfree

*Adobe Flash Player plugin installer--

.... but does not work when FireFox displays a website.



##I uninstalled the installed 'flashplugin-nonfree'

*(using Synaptic) 'remove completely'



##I installed (I first closed my FireFox browser)

*(using Synaptic, Mark, Apply)

flashplugin-nonfree (version 9.0.48.0.0ubuntu11~dapper3) will be

installed

*[this loos same package as: --flashplugin-nonfree

* Adobe Flash Player plugin installer--]

It now shows 'installed' in Synaptic.

Testing is next: I start up FireFox, check a website:

*Flashplayer not working. I restart my OS/computer.

*FlashPlayer not working. I cannot read/see http://buyqube.com/



###End of this exercise.



I tried previously: 'Install plug-in' as it appears on the webpage:

*Adobe Flash Player plugin version 10

*'This package officially supports the following browsers:

*Firefox 2.x, Firefox 3.x, SeaMonkey 1.11 '

*(note that my installed FireFox version is not included).

IT DOES NOT INSTALL. (Adobe version 10). It gives:

*Error: conflict with the installed package 'xfs'.



With no Flashplayer, and no alternatives, I am just about stuck !



HermanPHL





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

And why don't you install Firefox 2 or Firefox 3?Did you check for "libflashplayer.so" in "/usr/lib/flashplugin-nonfree"?In "/usr/lib/firefox/plugins/" there should be a link to it (or to another link to it) and maybe also in "/usr/lib/mozilla/plugins/".
Have you tried this testpage?J.R.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-20-2008, 10:17 PM
"Chris Mohler"
 
Default Stuck at 6.06LTS and no flashplayer.

On Sun, Dec 21, 2008 at 4:30 PM, Johnny Rosenberg
<gurus.knugum@gmail.com> wrote:
[...]
> And why don't you install Firefox 2 or Firefox 3?
> Did you check for "libflashplayer.so" in "/usr/lib/flashplugin-nonfree"?
> In "/usr/lib/firefox/plugins/" there should be a link to it (or to another
> link to it) and maybe also in "/usr/lib/mozilla/plugins/".
> Have you tried this testpage?

Also, enter "aboutlugins" (no quotes) in the FF address bar and
press enter - see if Flash Player is listed, and if so, which
version...

Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-21-2008, 12:45 AM
NoOp
 
Default Stuck at 6.06LTS and no flashplayer.

On 12/17/2008 11:38 PM, hermanaa wrote:
> I cannot upgrade beyond Ubuntu 6.06LTS. I can live with 6.06LTS for now.
> (I bring the upgrade-problem to the list later).
>
> However 6.06LTS has no flashplayer.
> Yesterday I had to go to Windows to see
> http://buyqube.com/ (the website relies heavily on flashplayer).
>
> Soooo .... I am terribly STUCK! (no flashplayer and no upgrade
> possible).
> I put off buying a new computer till I have a handle on my problems.
>
> My present OS: 6.06LTS.
> Processor: x86 Family 15 Model 6 Stepping 5 GenuineIntel ~2793 Mhz (x2,
> dual CPU)
> Processor: Intel(R) Pentium(R) D CPU 2.80GHz (2 CPUs)
> BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 1/19/2008
> Motherboard: Foxconn 945GZ
>
> The problem: I cannot get flashplayer working.
> Flashplayer was working the last 2 years (same OS, same computer).
> I recently re-installed 6.06LTS. The system got updated OK (239
> downloaded updates, afair).
>
> My FireFox is version 1.5.0.12eol (default, incl. upgrades, 6.06LTS
> installation).
> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.14eol) Gecko/20081113
> Ubuntu/dapper-security Firefox/1.5.0.12eol
> My system is kept up-to-date by regular updating via Internet, by
> Ubuntu.
>
> IN SEQUENCE OF the EVENTS:
>
> ##Synaptic says that Flashplayer is installed:
> --flashplugin-nonfree
> Adobe Flash Player plugin installer--
> .... but does not work when FireFox displays a website.
>
> ##I uninstalled the installed 'flashplugin-nonfree'
> (using Synaptic) 'remove completely'
>
> ##I installed (I first closed my FireFox browser)
> (using Synaptic, Mark, Apply)
> flashplugin-nonfree (version 9.0.48.0.0ubuntu11~dapper3) will be
> installed
> [this loos same package as: --flashplugin-nonfree
> Adobe Flash Player plugin installer--]
> It now shows 'installed' in Synaptic.
> Testing is next: I start up FireFox, check a website:
> Flashplayer not working. I restart my OS/computer.
> FlashPlayer not working. I cannot read/see http://buyqube.com/
>
> ###End of this exercise.
>
> I tried previously: 'Install plug-in' as it appears on the webpage:
> Adobe Flash Player plugin version 10
> 'This package officially supports the following browsers:
> Firefox 2.x, Firefox 3.x, SeaMonkey 1.11 '
> (note that my installed FireFox version is not included).
> IT DOES NOT INSTALL. (Adobe version 10). It gives:
> Error: conflict with the installed package 'xfs'.
>
> With no Flashplayer, and no alternatives, I am just about stuck !
>
> HermanPHL
>
>


http://www.adobe.com/products/flashplayer/systemreqs/
Note

Flash Player 10 is not available for Microsoft Windows 98, Microsoft
Windows ME, Macintosh OSX 10.1 – 10.3, and Red Hat® Enterprise Linux 3
and 4 operating systems. To download the latest Flash Player 9 for these
operating systems, visit the following TechNote.

<http://kb.adobe.com/selfservice/viewContent.do?externalId=kb406791&sliceId=1>

<http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz>

Download, untar (double-click in Nautilus if that's easier for you), and
from the extracted files, copy libflashplayer.so to ~/.mozilla/plugins.
Then from a terminal:

sudo updatedb
[wait as it takes awhile for the command to finish]
locate libflashplayer.so

and then copy libflashplayer.so to replace the other's in place.

If you need help in doing that last, post back.






--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-27-2008, 07:12 AM
hermanaa
 
Default Stuck at 6.06LTS and no flashplayer.

On Sun, 2008-12-21 at 17:17 +0000, Chris Mohler wrote:
> On Sun, Dec 21, 2008 at 4:30 PM, Johnny Rosenberg
> <gurus.knugum@gmail.com> wrote:
> [...]
> > And why don't you install Firefox 2 or Firefox 3?
> > Did you check for "libflashplayer.so" in "/usr/lib/flashplugin-nonfree"?
> > In "/usr/lib/firefox/plugins/" there should be a link to it (or to another
> > link to it) and maybe also in "/usr/lib/mozilla/plugins/".
> > Have you tried this testpage?
>
> Also, enter "aboutlugins" (no quotes) in the FF address bar and
> press enter - see if Flash Player is listed, and if so, which
> version...

No plug-ins are installed
Find more information about browser plug-ins at mozilla.org.
Help for installing plug-ins is available from plugindoc.mozdev.org.g.

As my browser is too old to accept the present FlashPlayer(s),
(and Synaptic had no newer version) I tried updating FireFox
first. See next mail .....

Herman in PHL.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-27-2008, 07:51 AM
hermanaa
 
Default Stuck at 6.06LTS and no flashplayer.

On Sat, 2008-12-20 at 23:30 +0100, Johnny Rosenberg wrote:
>
> 2008/12/18 hermanaa <n0jnqrp@gmail.com>
> I cannot upgrade beyond Ubuntu 6.06LTS. I can live with
> 6.06LTS for now.
> (I bring the upgrade-problem to the list later).
>
> However 6.06LTS has no flashplayer.
> Yesterday I had to go to Windows to see .....
>
> Soooo .... I am terribly STUCK! (no flashplayer and no upgrade
> possible).
>
> And why don't you install Firefox 2 or Firefox 3?
>
> Did you check for "libflashplayer.so" in
> "/usr/lib/flashplugin-nonfree"?
> In "/usr/lib/firefox/plugins/" there should be a link to it (or to
> another link to it) and maybe also in "/usr/lib/mozilla/plugins/".
>
> Have you tried this testpage?

File Search did not find libflashplayer
I did find:
/usr/share/app-install/desktop/flashplugin-nonfree.desktop

usr/share/firefox/searchplugins -only 'fox'-name-related plug-in
None - 'moz' name-related plug-ins. (I file-searched for 'moz', saved
the results in a file. I searched the file for 'plug'.)

>
> And why don't you install Firefox 2 or Firefox 3?
>

That's what I did ! Install a FireFox 3.
It took me a while (like looking 20 times what all could go wrong, and
find 21 answers).

I downloaded firefox-3.0.tar.bz2

===
(Instructions)
Linux Install Firefox for all users

First close all running old Firefox 2.x sessions. Login as the root and
type the following command to move old firefox 2 and install Firefox 3
under Linux:
# cd /opt >I found the dir empty.
# mv firefox firefox.old >no need ... no firefox there.

# cp /tmp/firefox-3.0.tar.bz2 . -successful (that space before the
last dot fooled me!)

# tar -jxvf firefox-3.0.tar.bz2 >I guess it is going to use /opt

To start firefox, enter:
$ /opt/firefox/firefox & >I have my doubts .....

===

If all goes wrong, there is still Synaptic with the Mozilla-browser.
(FireFox as well). (and I have Puppy Linux .....).
Yeah ... Linux is all about choices ... many of them ..... lol.

n0jn@bswim:/opt$ dir -Linux file is in the right place
firefox-3.1b2.tar.bz2

n0jn@bswim:/opt$ sudo tar -jxvf firefox-3.1b2.tar.bz2
firefox/
firefox/libfreebl3.chk
firefox/libmozjs.so
firefox/libssl3.so
...... bulk cut
firefox/modules/PluralForm.jsm
firefox/crashreporter-override.ini
n0jn@bswim:/opt$ /opt/firefox/firefox &
[1] 14559
n0jn@bswim:/opt$ /opt/firefox/firefox-bin: error while loading shared
libraries: libdbus-1.so.3: cannot open shared object file: No such file
or directory

Questions:

++ Can I manually correct this error (by searching what's missing +
installing same) or is this impractical?
++ What can I do next? (the purpose was to get a flashplayer .....).

Herman in Philippines.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org