FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-09-2008, 08:49 AM
"Renato S. Yamane"
 
Default aptitude is searching for a non-existent file when running under a pt_BR locale

Charlie Kravetz wrote:
> Renato S. Yamane wrote:
>> Package: aptitude
>> Version: 0.4.11.3-1ubuntu3
>> Severity: normal
>>
>> When you run aptitude under a pt_BR locale, you get this error
>> message: E: Opening config
>> file /usr/share/aptitude/aptitude-defaults.pt_BR - ifstream::ifstream
>> (2 file or directory not found)
>>
>> This bug is fixed in aptitude 0.4.11.4-1
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=483620
>
> Can you file this on launchpad? I know the system sent it to the users
> mailing list, but it never gets worked if it stays here.
>
> The right place to file bug reports is:
> https://bugs.launchpad.net/ubuntu

Sorry, I think that reportbug do that automaticaly.
I did a manual report in:
<https://bugs.launchpad.net/ubuntu/+source/aptitude/+bug/306459>

Best regards,
Renato

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org