FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-10-2008, 05:01 PM
R Kimber
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

I don't seem to be able to get Gimp to do anything. None of the tools
work.

Since I've also been having some mouse issues, I'm not sure whether
it's due to that, or whether it's a Gimp problem. Other applications
seem to be OK (those tried so far). I notice that the 2.6 Gimp Toolbox
does not have any menu items. Is this by design, or is it indicative
of a problem?

I'm getting to the stage where I'll have to think about moving to
another distro if I can't solve the problems soon.

- Richard
--
Richard Kimber
http://www.psr.keele.ac.uk/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-10-2008, 05:37 PM
Leonard Chatagnier
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

--- On Mon, 11/10/08, R Kimber <richardkimber@btinternet.com> wrote:

> From: R Kimber <richardkimber@btinternet.com>
> Subject: Anyone have problems with GIMP on x86_64 and 8.10?
> To: "Ubuntu" <ubuntu-users@lists.ubuntu.com>
> Date: Monday, November 10, 2008, 12:01 PM
> I don't seem to be able to get Gimp to do anything.
> None of the tools
> work.
>
> Since I've also been having some mouse issues, I'm
> not sure whether
> it's due to that, or whether it's a Gimp problem.
> Other applications
> seem to be OK (those tried so far). I notice that the 2.6
> Gimp Toolbox
> does not have any menu items. Is this by design, or is it
> indicative
> of a problem?
>
> I'm getting to the stage where I'll have to think
> about moving to
> another distro if I can't solve the problems soon.
>
> - Richard
>
Not sure this is the problem but perhaps you don't have all the gimp programs installed. Do and aptitude search gimp and see what packages listed are not installed and may have what you need. On my Hardy 64 bit using kde4 the search lists more than a page full of gimp related programs. Just to be sure I would install any and all tools related gimp programs and libs that weren't currently installed. HTH.

Leonard Chatagnier
lenc5570@sbcglobal.net



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-10-2008, 06:27 PM
---
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

Hi!

I can't help with the mouse-problem, but i can tell you that the menu in
the toolbox is missing by design. It seems that GIMP tried to streamline
the GUI so that Windows-Users can more easyly handle ist, and they are
used to having the menubar on the top of the main window only.

- Ralf


> Message: 1
> Date: Mon, 10 Nov 2008 18:01:12 +0000
> From: R Kimber <richardkimber@btinternet.com>
> Subject: Anyone have problems with GIMP on x86_64 and 8.10?
> To: Ubuntu <ubuntu-users@lists.ubuntu.com>
> Message-ID: <20081110180112.477a1c9e@infinity.localnet>
> Content-Type: text/plain; charset=US-ASCII
>
>
> I don't seem to be able to get Gimp to do anything. None of the tools
> work.
>
> Since I've also been having some mouse issues, I'm not sure whether
> it's due to that, or whether it's a Gimp problem. Other applications
> seem to be OK (those tried so far). I notice that the 2.6 Gimp Toolbox
> does not have any menu items. Is this by design, or is it indicative
> of a problem?
>
> I'm getting to the stage where I'll have to think about moving to
> another distro if I can't solve the problems soon.
>
> - Richard
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-10-2008, 06:29 PM
norman
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

> I don't seem to be able to get Gimp to do anything. None of the tools
> work.
>
> Since I've also been having some mouse issues, I'm not sure whether
> it's due to that, or whether it's a Gimp problem. Other applications
> seem to be OK (those tried so far). I notice that the 2.6 Gimp Toolbox
> does not have any menu items. Is this by design, or is it indicative
> of a problem?

I am afraid I do not know about Gimp on x86 but I run Gimp with no
problems in 32 bit on 8.10. Yes, the menu items which used to be on the
tool box have been moved to the main window.
>
> I'm getting to the stage where I'll have to think about moving to
> another distro if I can't solve the problems soon.

Rather that do that why not pose your problem to the Gimp users list.

Norman


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-11-2008, 08:11 AM
Ulf Rompe
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

Am Montag, den 10.11.2008, 18:01 +0000 schrieb R Kimber:
> I don't seem to be able to get Gimp to do anything. None of the tools
> work.

I'm using Gimp on 64bit Intrepid without problems.

> I'm getting to the stage where I'll have to think about moving to
> another distro if I can't solve the problems soon.

That doesn't look like the next logical step to me, but of course the
solution that makes you happy is always the best.

[x] ulf
--
This message represents the official view of the voices in my head.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-11-2008, 10:16 AM
R Kimber
 
Default Anyone have problems with GIMP on x86_64 and 8.10?

On Tue, 11 Nov 2008 10:11:49 +0100
Ulf Rompe wrote:

> > I'm getting to the stage where I'll have to think about moving to
> > another distro if I can't solve the problems soon.
>
> That doesn't look like the next logical step to me, but of course the
> solution that makes you happy is always the best.

It's a matter of time. I'm not making any headway with either problem,
and need to be able to work.

- Richard
--
Richard Kimber
http://www.psr.keele.ac.uk/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:55 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org