Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Sound / Sound Card Problem (http://www.linux-archive.org/ubuntu-user/188924-sound-sound-card-problem.html)

"sshear01" 11-06-2008 07:16 PM

Sound / Sound Card Problem
 
Hi
all,


*


I’m
trying to get sound with my Ubuntu 8.4 and currently get nothing. I’ve
checked the mixers and they look OK …nothing turned off or muted.


*


It’s
routed into my USB hub and I’m using a SoundBlaster 0220 card.* How can I
get it to work???


*


Stu


*


CONFIDENTIALITY NOTE: This
message is intended for use only by the*


individual or entity to which
it is addressed and may contain information which


is privileged, confidential,
and exempt from disclosure under applicable law. If


the reader of this message is
not the intended recipient, or the employee or


agent responsible for
delivering this message to the intended recipient, you are


hereby notified that any
dissemination, distribution or copying of this


communication or any
attachments is strictly prohibited. If you have received


this communication in error
please erase all copies of the message and its


attachments.


*







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 07:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.