FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-06-2008, 11:15 AM
Lucio Crusca
 
Default alsaconf

Hello *,

I used to have a semi-working Intrepid (upgraded from Hardy), that means it
used to playback sounds ok, but no capture from the usb webcam microphone.
In a desperate trial to make the audio capture work, I messed up the
alsaconf settings at large (maxed and unmuted every and all volume bars,
then muted some of them again, more or less randomly). Now the playback
does not work anymore, let alone the audio capture...

Is there a way to restore the original (Ubuntu default) alsaconf settings?
Ah, btw, I've also jibbled a bit with asoundconf... now when I run alsaconf
I get only PulseAudio master volume bar, but if I run it with

alsaconf -c 0

I get the usual VIA soundcard volume bars (with my messed up settings)...

Please help, my inclination now is to reinstall Intrepid from scratch, but I
hope there's a better solution.

Thanks in advance,
Lucio.

--
Virtual Bit di Lucio Crusca
http://www.virtual-bit.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org