FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-04-2008, 12:35 PM
"matias magni"
 
Default Problem with v4l

Hi, i have developed an application that uses opencv library and it
worked fine in Ubuntu 8.04 but since i upgraded the system to the
version 8.10 i have had problems working with the webcam.

This is the application's output:
cvCaptureFromCam(): Bad file descriptor

So I entered in the console:
# v4l-conf
v4l-conf: using X11 display :0.0
dga: version 2.0
WARNING: No DGA direct video mode for this display.
mode: 1024x768, depth=24, bpp=32, bpl=4096, base=unknown
/dev/video0 [v4l2]: no overlay support

Anyone knows how to fix this problem: /dev/video0 [v4l2]: no overlay support ?

This is the description of my webcam according to lsusb command:
Bus 002 Device 003: ID 0458:7004 KYE Systems Corp. (Mouse Systems)
VideoCAM Express

--
Matías Magni

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org