FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-03-2008, 04:29 PM
Doug Robinson
 
Default installing dialup modem on 2.6.24.21-generic

Hello
I have a US Robotics modem installed. I connects & all that; but
fails to transfer data.

here is a wvdial:

sudo wvdial
--> WvDial: Internet dialer version 1.60
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT2504020078
--> Waiting for carrier.
ATDT2504020078
CONNECT 49333/ARQ/V90/LAPM/V42BIS
--> Carrier detected. Waiting for prompt.
Telus PLANet CLGRTNT2
login:
--> Looks like a login prompt.
--> Sending: bmulley
bmulley
Password:
--> Looks like a password prompt.
--> Sending: (password)
AiiNet:>
--> Hmm... a prompt. Sending "ppp".
ppp
Entering PPP Session.
IP address is 161.184.42.165
MTU is 1524.
~[7f]}#@!}!}!} %} }$} } }!}$}%t}"}&} } } } }'}"}(}"}1}$}%t}3}+}!clgr_tnt[}1~
--> PPP negotiation detected.
--> Starting pppd at Sun Oct 5 10:24:31 2008
--> Pid of pppd: 20078
--> Using interface ppp0
--> pppd: ??[06][08]H?[06][08]
--> pppd: ??[06][08]H?[06][08]
--> pppd: ??[06][08]H?[06][08]
--> pppd: ??[06][08]H?[06][08]
--> local IP address 161.184.42.165
--> pppd: ??[06][08]H?[06][08]
--> remote IP address 161.184.0.198
--> pppd: ??[06][08]H?[06][08]
--> primary DNS address 198.80.55.1
--> pppd: ??[06][08]H?[06][08]
--> secondary DNS address 198.161.156.1
--> pppd: ??[06][08]H?[06][08]

It seems to me that it has found a pppd & connected. It does not work so
I must
be missing something.

Any Ideas?

Thank you for your time.

dkr


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-03-2008, 05:14 PM
Rashkae
 
Default installing dialup modem on 2.6.24.21-generic

Doug Robinson wrote:
> Hello
> I have a US Robotics modem installed. I connects & all that; but
> fails to transfer data.
>

Can you elaborate this error?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-03-2008, 05:19 PM
"Brian McKee"
 
Default installing dialup modem on 2.6.24.21-generic

On Mon, Nov 3, 2008 at 12:29 PM, Doug Robinson <dkrr@telus.net> wrote:
> Hello
> I have a US Robotics modem installed. I connects & all that; but
> fails to transfer data.

> It seems to me that it has found a pppd & connected. It does not work so
> I must
> be missing something.

What doesn't work? The connection is up, DNS info is transferred -
where do you see a problem?

Brian

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-03-2008, 06:49 PM
Bo Grimes
 
Default installing dialup modem on 2.6.24.21-generic

On Mon, Nov 03, 2008 at 01:19:59PM -0500, Brian McKee wrote:
> On Mon, Nov 3, 2008 at 12:29 PM, Doug Robinson <dkrr@telus.net> wrote:
> > Hello
> > I have a US Robotics modem installed. I connects & all that; but
> > fails to transfer data.
>
> > It seems to me that it has found a pppd & connected. It does not work so
> > I must
> > be missing something.
>
> What doesn't work? The connection is up, DNS info is transferred -
> where do you see a problem?


My guess is the problem is that he can't browse the web or access email.
This issue has cropped up already this month, and everyone acts like the OPs
don't really have a problem.

Here's my reply the last time a few weeks back:

Been a long time since I used wvdial, but I had that problem once and had
to edit /etc/resolv.conf and add a line:

nameserver xxx.xx.x.xx [whatever your isp's is]

Just googled for wvdial etc/resolv.conf and nameserver and got this:

http://wiki.linuxquestions.org/wiki/Wvdial

You might also want to type route at the command line after wvdial appears
to have connected and see what it says.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-03-2008, 06:55 PM
"Brian McKee"
 
Default installing dialup modem on 2.6.24.21-generic

On Mon, Nov 3, 2008 at 2:49 PM, Bo Grimes <boslists@gmail.com> wrote:
> My guess is the problem is that he can't browse the web or access email.

But that's what we need to know - rather than guess...
> to edit /etc/resolv.conf and add a line:
>
> nameserver xxx.xx.x.xx [whatever your isp's is]

His log shows it giving him name server info - so he shouldn't have to
do this....

Brian

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org