FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-02-2008, 09:40 PM
WipeOut
 
Default Problems with 8.10..

I have just upgraded to 8.10 from 7.10 and have to say I am a little
disappointed.. I skipped 8.04 because of the issues that still seem to
be in 8.10.. Maybe someone can tell me how to fix them..

Issue 1
Still unable to browse windows servers and shares so I have to manually
mount shares or use /etc/fstab..

Issue 2
CIFS error on shutdown.. The onld fix of renaming the umountnfs.sh
script to make it run earlier doesn't appear to work in 8.10 like it did
in 7.10..

Issue 3
Seems to a an issue with Compiz where the title bar of the windows
doesn't always show.. I have tried both the available Nvidia drivers but
both have the same problem..

TIA for any help..

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2008, 09:50 PM
Mario Vukelic
 
Default Problems with 8.10..

On Sun, 2008-11-02 at 22:40 +0000, WipeOut wrote:
> I have just upgraded to 8.10 from 7.10 and have to say I am a little
> disappointed.. I skipped 8.04

Are you saying that you upgraded directly from 7.10 to 8.10? Just FYI,
this might work if you know what you are doing, but it is not supported
(see release notes and update instructions) and it's quote possible that
you will see issue that others don't have

> Issue 1
> Still unable to browse windows servers and shares so I have to manually
> mount shares or use /etc/fstab..

Was discussed in detail on the list a few days ago, the archives will
help you

> Issue 2
> CIFS error on shutdown.. The onld fix of renaming the umountnfs.sh
> script to make it run earlier doesn't appear to work in 8.10 like it did
> in 7.10..

Dunno

> Issue 3
> Seems to a an issue with Compiz where the title bar of the windows
> doesn't always show.. I have tried both the available Nvidia drivers but
> both have the same problem..

Also discussed on the list a few days ago. Again, check archives. Also
issues 1 and 3 have bugs with explanations (and possibly
workarounds/fixes) in Launchpad. The archived discussions have the
links.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2008, 09:54 PM
Mario Vukelic
 
Default Problems with 8.10..

On Sun, 2008-11-02 at 22:40 +0000, WipeOut wrote:
> Issue 1
> Still unable to browse windows servers and shares so I have to
> manually mount shares or use /etc/fstab..

Ah, I think the discussion I mentioned in my earlier reply was not on
this list but on ubuntu-devel. Anyway, here's the bug report, IIRC it
has workarounds/fixes:
https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/207072


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org