FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2008, 01:59 PM
Michael
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

Karl Larsen wrote:

Chaman Singh Verma wrote:


Hello,

Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having Intel
DG31PR motherboard ?
Please reply if you are successfully using Nvidia card.

I assume that this query is orthogonal to my previous queries regarding some
installation problems with
Nvidia drivers.

With regards.

csv




There is supposed to not be an issue with the 8800 NVIDIA drivers.
The problem is the older 6100 so it should work.

Let us know if it works well.

Karl





I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem.*
I use the 177 restricted driver that needs to be downloaded after
installation of 8.10 but it works well right out of the box.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 02:03 PM
Karl Larsen
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

Chaman Singh Verma wrote:
> On Sat, Nov 1, 2008 at 5:13 PM, Karl Larsen <k5di@zianet.com> wrote:
>
>
>> Chaman Singh Verma wrote:
>>
>>> Hello,
>>>
>>> Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having
>>>
>> Intel
>>
>>> DG31PR motherboard ?
>>> Please reply if you are successfully using Nvidia card.
>>>
>>> I assume that this query is orthogonal to my previous queries regarding
>>>
>> some
>>
>>> installation problems with
>>> Nvidia drivers.
>>>
>>> With regards.
>>>
>>> csv
>>>
>>>
>>>
>> There is supposed to not be an issue with the 8800 NVIDIA drivers.
>> The problem is the older 6100 so it should work.
>>
>> Let us know if it works well.
>>
>> Karl
>>
>>
>>
>> --
>>
>> Karl F. Larsen, AKA K5DI
>> Linux User
>> #450462 http://counter.li.org.
>> PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
>
> Hello,
>
> The reason I asked was because I am facing problem in starting NVidia and
> don't
> know where to look for the hints. Well, theoretically all software are great
> and work beyond expectations.
>
> csv
>
>
Not so. Windows always works if it was loaded by the computer maker :-)


It appears you have 8.10 already loaded. Please tell us what you see
on your screen when you boot up.

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 02:15 PM
"Chaman Singh Verma"
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:








Karl Larsen wrote:

Chaman Singh Verma wrote:


Hello,

Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having Intel
DG31PR motherboard ?
Please reply if you are successfully using Nvidia card.

I assume that this query is orthogonal to my previous queries regarding some
installation problems with
Nvidia drivers.

With regards.

csv




There is supposed to not be an issue with the 8800 NVIDIA drivers.
The problem is the older 6100 so it should work.

Let us know if it works well.

Karl





I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem.*
I use the 177 restricted driver that needs to be downloaded after
installation of 8.10 but it works well right out of the box.




--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hello,

Just after the booting, I get the following cryptic messages:

(II) NVIDIA(0): Creating default Display subsection in Screen section
******* "Default Screen" for depth/fbbpp 24/32

(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"

(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):**** enabled.
(EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the necessary

(EE) NVIDIA(GPU-0):**** external power cables attached; X will not start unless
(EE) NVIDIA(GPU-0):**** this is rectified.* Please shut down your computer, open
(EE) NVIDIA(GPU-0):**** its case, and attach the appropriate power connectors.

(EE) NVIDIA(GPU-0):**** Your video card may have multiple power connectors.* If
(EE) NVIDIA(GPU-0):**** so, each must be attached to a separate power cable.
(EE) NVIDIA(GPU-0):**** Please see the documentation provided with your video card

(EE) NVIDIA(GPU-0):**** for more details.* If you think you have received this
(EE) NVIDIA(GPU-0):**** message in error, you may specify the
(EE) NVIDIA(GPU-0):**** "NoPowerConnectorCheck" X configuration option in the

(EE) NVIDIA(GPU-0):**** Screen section of your X config file.
(II) UnloadModule: "nvidia"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.


Fatal server error:
no screens found

No idea what is the problem.
csv
*


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 03:12 PM
Karl Larsen
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

Chaman Singh Verma wrote:
> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:
>
>
>> Karl Larsen wrote:
>>
>> Chaman Singh Verma wrote:
>>
>>
>> Hello,
>>
>> Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having Intel
>> DG31PR motherboard ?
>> Please reply if you are successfully using Nvidia card.
>>
>> I assume that this query is orthogonal to my previous queries regarding some
>> installation problems with
>> Nvidia drivers.
>>
>> With regards.
>>
>> csv
>>
>>
>>
>>
>> There is supposed to not be an issue with the 8800 NVIDIA drivers.
>> The problem is the older 6100 so it should work.
>>
>> Let us know if it works well.
>>
>> Karl
>>
>>
>>
>>
>>
>> I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem. I
>> use the 177 restricted driver that needs to be downloaded after installation
>> of 8.10 but it works well right out of the box.
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
>
> Hello,
>
> Just after the booting, I get the following cryptic messages:
>
> (II) NVIDIA(0): Creating default Display subsection in Screen section
> "Default Screen" for depth/fbbpp 24/32
> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
> (==) NVIDIA(0): RGB weight 888
> (==) NVIDIA(0): Default visual is TrueColor
> (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
> (**) NVIDIA(0): Option "NoLogo" "True"
> (**) NVIDIA(0): Enabling RENDER acceleration
> (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions
> is
> (II) NVIDIA(0): enabled.
> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
> necessary
> (EE) NVIDIA(GPU-0): external power cables attached; X will not start
> unless
> (EE) NVIDIA(GPU-0): this is rectified. Please shut down your computer,
> open
> (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
> connectors.
> (EE) NVIDIA(GPU-0): Your video card may have multiple power connectors.
> If
> (EE) NVIDIA(GPU-0): so, each must be attached to a separate power cable.
> (EE) NVIDIA(GPU-0): Please see the documentation provided with your
> video card
> (EE) NVIDIA(GPU-0): for more details. If you think you have received
> this
> (EE) NVIDIA(GPU-0): message in error, you may specify the
> (EE) NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option in
> the
> (EE) NVIDIA(GPU-0): Screen section of your X config file.
> (II) UnloadModule: "nvidia"
> (II) UnloadModule: "wfb"
> (II) UnloadModule: "fb"
> (EE) Screen(s) found, but none have a usable configuration.
>
> Fatal server error:
> no screens found
>
> No idea what is the problem.
> csv
>
>
OK. Now is the NVIDIA 8800 a card you plugged into the computer, or
is it on the motherboard?

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 04:11 PM
en0f
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

Chaman Singh Verma wrote:
> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:

[ .. ]

> Just after the booting, I get the following cryptic messages:
>
> (II) NVIDIA(0): Creating default Display subsection in Screen section
> "Default Screen" for depth/fbbpp 24/32
> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
> (==) NVIDIA(0): RGB weight 888
> (==) NVIDIA(0): Default visual is TrueColor
> (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
> (**) NVIDIA(0): Option "NoLogo" "True"
> (**) NVIDIA(0): Enabling RENDER acceleration
> (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions
> is
> (II) NVIDIA(0): enabled.
> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
> necessary
> (EE) NVIDIA(GPU-0): external power cables attached; X will not start
> unless
> (EE) NVIDIA(GPU-0): this is rectified. Please shut down your computer,
> open
> (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
> connectors.
> (EE) NVIDIA(GPU-0): Your video card may have multiple power connectors.
> If
> (EE) NVIDIA(GPU-0): so, each must be attached to a separate power cable.
> (EE) NVIDIA(GPU-0): Please see the documentation provided with your
> video card
> (EE) NVIDIA(GPU-0): for more details. If you think you have received
> this
> (EE) NVIDIA(GPU-0): message in error, you may specify the
> (EE) NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option in

Try turning NoPowerConnectorCheck[1] on in your /etc/X11/xorg.conf (do this as root) and restart X (invoke-rc.d gdm restart) after. See how that goes
for you.

[1] http://www.linuxforums.org/forum/debian-linux-help/39041-needing-graphics-help.html

--
en0f

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 04:18 PM
Karl Larsen
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

en0f wrote:
> Chaman Singh Verma wrote:
>
>> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:
>>
>
> [ .. ]
>
>
>> Just after the booting, I get the following cryptic messages:
>>
>> (II) NVIDIA(0): Creating default Display subsection in Screen section
>> "Default Screen" for depth/fbbpp 24/32
>> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
>> (==) NVIDIA(0): RGB weight 888
>> (==) NVIDIA(0): Default visual is TrueColor
>> (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
>> (**) NVIDIA(0): Option "NoLogo" "True"
>> (**) NVIDIA(0): Enabling RENDER acceleration
>> (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions
>> is
>> (II) NVIDIA(0): enabled.
>> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
>> necessary
>> (EE) NVIDIA(GPU-0): external power cables attached; X will not start
>> unless
>> (EE) NVIDIA(GPU-0): this is rectified. Please shut down your computer,
>> open
>> (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
>> connectors.
>> (EE) NVIDIA(GPU-0): Your video card may have multiple power connectors.
>> If
>> (EE) NVIDIA(GPU-0): so, each must be attached to a separate power cable.
>> (EE) NVIDIA(GPU-0): Please see the documentation provided with your
>> video card
>> (EE) NVIDIA(GPU-0): for more details. If you think you have received
>> this
>> (EE) NVIDIA(GPU-0): message in error, you may specify the
>> (EE) NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option in
>>
>
> Try turning NoPowerConnectorCheck[1] on in your /etc/X11/xorg.conf (do this as root) and restart X (invoke-rc.d gdm restart) after. See how that goes
> for you.
>
> [1] http://www.linuxforums.org/forum/debian-linux-help/39041-needing-graphics-help.html
>
>
I now re-read the error message and it does say it is a plugged in
card. And this error means the card is not plugged in properly or some
of the pins are dirty or both. The cards are hard to get seated
properly. When you plug in the monitor you can cause problems.


Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 04:41 PM
"Chaman Singh Verma"
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

On Sat, Nov 1, 2008 at 9:42 PM, Karl Larsen <k5di@zianet.com> wrote:

Chaman Singh Verma wrote:

> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:

>

>

>> *Karl Larsen wrote:

>>

>> Chaman Singh Verma wrote:

>>

>>

>> *Hello,

>>

>> Has anybody installed *NVidia 8800GT card, with Ubuntu 8.10 OS having Intel

>> DG31PR motherboard ?

>> Please reply if you are successfully using Nvidia card.

>>

>> I assume that this query is orthogonal to my previous queries regarding some

>> installation problems with

>> Nvidia drivers.

>>

>> With regards.

>>

>> csv

>>

>>

>>

>>

>> * * *There is supposed to not be an issue with the 8800 NVIDIA drivers.

>> The problem is the older 6100 so it should work.

>>

>> Let us know if it works well.

>>

>> Karl

>>

>>

>>

>>

>>

>> *I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem. *I

>> use the 177 restricted driver that needs to be downloaded after installation

>> of 8.10 but it works well right out of the box.

>>

>> --

>> ubuntu-users mailing list

>> ubuntu-users@lists.ubuntu.com

>> Modify settings or unsubscribe at:

>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

>>

>>

>

> Hello,

>

> Just after the booting, I get the following cryptic messages:

>

> (II) NVIDIA(0): Creating default Display subsection in Screen section

> * * * * "Default Screen" for depth/fbbpp 24/32

> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32

> (==) NVIDIA(0): RGB weight 888

> (==) NVIDIA(0): Default visual is TrueColor

> (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)

> (**) NVIDIA(0): Option "NoLogo" "True"

> (**) NVIDIA(0): Enabling RENDER acceleration

> (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions

> is

> (II) NVIDIA(0): * * enabled.

> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the

> necessary

> (EE) NVIDIA(GPU-0): * * external power cables attached; X will not start

> unless

> (EE) NVIDIA(GPU-0): * * this is rectified. *Please shut down your computer,

> open

> (EE) NVIDIA(GPU-0): * * its case, and attach the appropriate power

> connectors.

> (EE) NVIDIA(GPU-0): * * Your video card may have multiple power connectors.

> If

> (EE) NVIDIA(GPU-0): * * so, each must be attached to a separate power cable.

> (EE) NVIDIA(GPU-0): * * Please see the documentation provided with your

> video card

> (EE) NVIDIA(GPU-0): * * for more details. *If you think you have received

> this

> (EE) NVIDIA(GPU-0): * * message in error, you may specify the

> (EE) NVIDIA(GPU-0): * * "NoPowerConnectorCheck" X configuration option in

> the

> (EE) NVIDIA(GPU-0): * * Screen section of your X config file.

> (II) UnloadModule: "nvidia"

> (II) UnloadModule: "wfb"

> (II) UnloadModule: "fb"

> (EE) Screen(s) found, but none have a usable configuration.

>

> Fatal server error:

> no screens found

>

> No idea what is the problem.

> csv

>

>

* *OK. Now is the NVIDIA 8800 a card you plugged into the computer, or

is it on the motherboard?



Karl





--



* * * *Karl F. Larsen, AKA K5DI

* * * *Linux User

* * * *#450462 * http://counter.li.org.

* PGP 4208 4D6E 595F 22B9 FF1C *ECB6 4A3C 2C54 FE23 53A7





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hello,

It is fitted onto PCI Express Slot.* I was thinking that if somehow pins have gone
bad or dirty, then why it should start without Nvidia Card ?

csv

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 07:37 PM
"Chris Rees"
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

2008/11/1 Chaman Singh Verma <csv610@gmail.com>:
>
>
> On Sat, Nov 1, 2008 at 9:42 PM, Karl Larsen <k5di@zianet.com> wrote:
>>
>> Chaman Singh Verma wrote:
>> > On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:
>> >
>> >
>> >> Karl Larsen wrote:
>> >>
>> >> Chaman Singh Verma wrote:
>> >>
>> >>
>> >> Hello,
>> >>
>> >> Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having
>> >> Intel
>> >> DG31PR motherboard ?
>> >> Please reply if you are successfully using Nvidia card.
>> >>
>> >> I assume that this query is orthogonal to my previous queries regarding
>> >> some
>> >> installation problems with
>> >> Nvidia drivers.
>> >>
>> >> With regards.
>> >>
>> >> csv
>> >>
>> >>
>> >>
>> >>
>> >> There is supposed to not be an issue with the 8800 NVIDIA drivers.
>> >> The problem is the older 6100 so it should work.
>> >>
>> >> Let us know if it works well.
>> >>
>> >> Karl
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem.
>> >> I
>> >> use the 177 restricted driver that needs to be downloaded after
>> >> installation
>> >> of 8.10 but it works well right out of the box.
>> >>
>> >> --
>> >> ubuntu-users mailing list
>> >> ubuntu-users@lists.ubuntu.com
>> >> Modify settings or unsubscribe at:
>> >> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>> >>
>> >>
>> >
>> > Hello,
>> >
>> > Just after the booting, I get the following cryptic messages:
>> >
>> > (II) NVIDIA(0): Creating default Display subsection in Screen section
>> > "Default Screen" for depth/fbbpp 24/32
>> > (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
>> > (==) NVIDIA(0): RGB weight 888
>> > (==) NVIDIA(0): Default visual is TrueColor
>> > (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
>> > (**) NVIDIA(0): Option "NoLogo" "True"
>> > (**) NVIDIA(0): Enabling RENDER acceleration
>> > (II) NVIDIA(0): Support for GLX with the Damage and Composite X
>> > extensions
>> > is
>> > (II) NVIDIA(0): enabled.
>> > (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
>> > necessary
>> > (EE) NVIDIA(GPU-0): external power cables attached; X will not start
>> > unless
>> > (EE) NVIDIA(GPU-0): this is rectified. Please shut down your
>> > computer,
>> > open
>> > (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
>> > connectors.
>> > (EE) NVIDIA(GPU-0): Your video card may have multiple power
>> > connectors.
>> > If
>> > (EE) NVIDIA(GPU-0): so, each must be attached to a separate power
>> > cable.
>> > (EE) NVIDIA(GPU-0): Please see the documentation provided with your
>> > video card
>> > (EE) NVIDIA(GPU-0): for more details. If you think you have
>> > received
>> > this
>> > (EE) NVIDIA(GPU-0): message in error, you may specify the
>> > (EE) NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option
>> > in
>> > the
>> > (EE) NVIDIA(GPU-0): Screen section of your X config file.
>> > (II) UnloadModule: "nvidia"
>> > (II) UnloadModule: "wfb"
>> > (II) UnloadModule: "fb"
>> > (EE) Screen(s) found, but none have a usable configuration.
>> >
>> > Fatal server error:
>> > no screens found
>> >
>> > No idea what is the problem.
>> > csv
>> >
>> >
>> OK. Now is the NVIDIA 8800 a card you plugged into the computer, or
>> is it on the motherboard?
>>
>> Karl
>>
>>
>> --
>>
>> Karl F. Larsen, AKA K5DI
>> Linux User
>> #450462 http://counter.li.org.
>> PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
> Hello,
>
> It is fitted onto PCI Express Slot. I was thinking that if somehow pins
> have gone
> bad or dirty, then why it should start without Nvidia Card ?
>
> csv
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>

Yeah, it needs ancillary power from the PSU. Look at the card, and
you'll see a six-pin connector. That MUST have power. If you don't
have that lead, you need a new PSU.

Chris

--
R< $&h ! > $- ! $+ $@ $2 < @ $1 .UUCP. > (sendmail.cf)

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 07:43 PM
Karl Larsen
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

Chaman Singh Verma wrote:
> On Sat, Nov 1, 2008 at 9:42 PM, Karl Larsen <k5di@zianet.com> wrote:
>
>
>> Chaman Singh Verma wrote:
>>
>>> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:
>>>
>>>
>>>
>>>> Karl Larsen wrote:
>>>>
>>>> Chaman Singh Verma wrote:
>>>>
>>>>
>>>> Hello,
>>>>
>>>> Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having
>>>>
>> Intel
>>
>>>> DG31PR motherboard ?
>>>> Please reply if you are successfully using Nvidia card.
>>>>
>>>> I assume that this query is orthogonal to my previous queries regarding
>>>>
>> some
>>
>>>> installation problems with
>>>> Nvidia drivers.
>>>>
>>>> With regards.
>>>>
>>>> csv
>>>>
>>>>
>>>>
>>>>
>>>> There is supposed to not be an issue with the 8800 NVIDIA drivers.
>>>> The problem is the older 6100 so it should work.
>>>>
>>>> Let us know if it works well.
>>>>
>>>> Karl
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem.
>>>>
>> I
>>
>>>> use the 177 restricted driver that needs to be downloaded after
>>>>
>> installation
>>
>>>> of 8.10 but it works well right out of the box.
>>>>
>>>> --
>>>> ubuntu-users mailing list
>>>> ubuntu-users@lists.ubuntu.com
>>>> Modify settings or unsubscribe at:
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>>>
>>>>
>>>>
>>> Hello,
>>>
>>> Just after the booting, I get the following cryptic messages:
>>>
>>> (II) NVIDIA(0): Creating default Display subsection in Screen section
>>> "Default Screen" for depth/fbbpp 24/32
>>> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
>>> (==) NVIDIA(0): RGB weight 888
>>> (==) NVIDIA(0): Default visual is TrueColor
>>> (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
>>> (**) NVIDIA(0): Option "NoLogo" "True"
>>> (**) NVIDIA(0): Enabling RENDER acceleration
>>> (II) NVIDIA(0): Support for GLX with the Damage and Composite X
>>>
>> extensions
>>
>>> is
>>> (II) NVIDIA(0): enabled.
>>> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
>>> necessary
>>> (EE) NVIDIA(GPU-0): external power cables attached; X will not start
>>> unless
>>> (EE) NVIDIA(GPU-0): this is rectified. Please shut down your
>>>
>> computer,
>>
>>> open
>>> (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
>>> connectors.
>>> (EE) NVIDIA(GPU-0): Your video card may have multiple power
>>>
>> connectors.
>>
>>> If
>>> (EE) NVIDIA(GPU-0): so, each must be attached to a separate power
>>>
>> cable.
>>
>>> (EE) NVIDIA(GPU-0): Please see the documentation provided with your
>>> video card
>>> (EE) NVIDIA(GPU-0): for more details. If you think you have received
>>> this
>>> (EE) NVIDIA(GPU-0): message in error, you may specify the
>>> (EE) NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option in
>>> the
>>> (EE) NVIDIA(GPU-0): Screen section of your X config file.
>>> (II) UnloadModule: "nvidia"
>>> (II) UnloadModule: "wfb"
>>> (II) UnloadModule: "fb"
>>> (EE) Screen(s) found, but none have a usable configuration.
>>>
>>> Fatal server error:
>>> no screens found
>>>
>>> No idea what is the problem.
>>> csv
>>>
>>>
>>>
>> OK. Now is the NVIDIA 8800 a card you plugged into the computer, or
>> is it on the motherboard?
>>
>> Karl
>>
>>
>> --
>>
>> Karl F. Larsen, AKA K5DI
>> Linux User
>> #450462 http://counter.li.org.
>> PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
>
> Hello,
>
> It is fitted onto PCI Express Slot. I was thinking that if somehow pins
> have gone
> bad or dirty, then why it should start without Nvidia Card ?
>
> csv
>
>
Well one reason it failed is because it fits properly in a normal
slot. Put it there and it MIGHT work. But expect you blew it up :-)


Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2008, 08:14 PM
Frans
 
Default NVidia 8800GT + Ubuntu 8.10 + Intel DG31PR

On Sat, 01 Nov 2008 20:45:54 +0530, Chaman Singh Verma wrote:

> On Sat, Nov 1, 2008 at 8:29 PM, Michael <michaelg@seadreamer.net> wrote:
>
>> Karl Larsen wrote:
>>
>> Chaman Singh Verma wrote:
>>
>>
>> Hello,
>>
>> Has anybody installed NVidia 8800GT card, with Ubuntu 8.10 OS having
>> Intel DG31PR motherboard ?
>> Please reply if you are successfully using Nvidia card.
>>
>> I assume that this query is orthogonal to my previous queries regarding
>> some installation problems with
>> Nvidia drivers.
>>
>> With regards.
>>
>> csv
>>
>>
>>
>>
>> There is supposed to not be an issue with the 8800 NVIDIA drivers.
>> The problem is the older 6100 so it should work.
>>
>> Let us know if it works well.
>>
>> Karl
>>
>>
>>
>>
>>
>> I am using a Nvidia 8800 with an Asus Nvidia based MB with no problem.
>> I
>> use the 177 restricted driver that needs to be downloaded after
>> installation of 8.10 but it works well right out of the box.

> Hello,
>
> Just after the booting, I get the following cryptic messages:
>
> (II) NVIDIA(0): Creating default Display subsection in Screen section
> "Default Screen" for depth/fbbpp 24/32
> (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32 (==) NVIDIA(0): RGB
> weight 888
> (==) NVIDIA(0): Default visual is TrueColor (==) NVIDIA(0): Using gamma
> correction (1.0, 1.0, 1.0) (**) NVIDIA(0): Option "NoLogo" "True" (**)
> NVIDIA(0): Enabling RENDER acceleration (II) NVIDIA(0): Support for GLX
> with the Damage and Composite X extensions is
> (II) NVIDIA(0): enabled.

Maybe this is the problem:

> (EE) NVIDIA(GPU-0): Your GeForce 8800 GT graphics card does not have the
> necessary
> (EE) NVIDIA(GPU-0): external power cables attached; X will not start
> unless
> (EE) NVIDIA(GPU-0): this is rectified. Please shut down your
> computer, open
> (EE) NVIDIA(GPU-0): its case, and attach the appropriate power
> connectors.
> (EE) NVIDIA(GPU-0): Your video card may have multiple power
> connectors. If
> (EE) NVIDIA(GPU-0): so, each must be attached to a separate power
> cable. (EE) NVIDIA(GPU-0): Please see the documentation provided
> with your video card
> (EE) NVIDIA(GPU-0): for more details. If you think you have
> received this
> (EE) NVIDIA(GPU-0): message in error, you may specify the (EE)
> NVIDIA(GPU-0): "NoPowerConnectorCheck" X configuration option in the
> (EE) NVIDIA(GPU-0): Screen section of your X config file. (II)
> UnloadModule: "nvidia"
> (II) UnloadModule: "wfb"
> (II) UnloadModule: "fb"
> (EE) Screen(s) found, but none have a usable configuration.
>
> Fatal server error:
> no screens found
>
> No idea what is the problem.

Good luck!

-Frans


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org