Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Intrepid and networks (http://www.linux-archive.org/ubuntu-user/186054-intrepid-networks.html)

Bart Silverstrim 11-01-2008 01:31 PM

Intrepid and networks
 
Network Manager, upon restart, wouldn't allow me to go out of the gateway.

My DNS was missing. I could ping internally but not web browse...

Network Manager wouldn't let me edit anything, gave a read-only error
(c.82, I think was the number?)

I think this was a bug during the beta phase, and someone said they
altered their interfaces file to just have auto eth0 and restarted and
then DHCP worked for them.

I did this, and unfortunately it wiped my static configuration, but at
least I can get online again.

I upgraded a different system yesterday and the video broke (Intel bug,
someone suggested). I upgraded this, my primary workstation, and video
worked great on my nVidia card, but network manager is busted.

AAAGGGHHH!

I'm really hoping updates will be coming soon!

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Steven Davies-Morris 11-02-2008 06:49 PM

Intrepid and networks
 
Bart Silverstrim wrote:
> Network Manager, upon restart, wouldn't allow me to go out of the gateway.
>
> My DNS was missing. I could ping internally but not web browse...
>
> Network Manager wouldn't let me edit anything, gave a read-only error
> (c.82, I think was the number?)
>
> I think this was a bug during the beta phase, and someone said they
> altered their interfaces file to just have auto eth0 and restarted and
> then DHCP worked for them.
>
> I did this, and unfortunately it wiped my static configuration, but at
> least I can get online again.
>
> I upgraded a different system yesterday and the video broke (Intel bug,
> someone suggested). I upgraded this, my primary workstation, and video
> worked great on my nVidia card, but network manager is busted.
>
> AAAGGGHHH!
>
> I'm really hoping updates will be coming soon!

I just finished upgrading my old Toshiba laptop and I have the same
problem. The laptop tells me that it has connected, and it certainly
has retrieved an IP from the DHCP server in my router. (Confirmed by
looking in the router at assigned wireless connections). For whatever
reason I have no DNS. The network applet display the connection info
and lets me edit it (both hardwired and wireless) but will not allow
me to file the changes. :-( Oh well. I guess that PC will be sitting
idle a while longer, unless I reinstall Gutsy... [sigh]
--
Cheers, SDM -- a 21st Century Schizoid Man
Systems Theory internet music project: <www.systemstheory.net>
on MySpace: <www.myspace.com/systemstheory>
on Last FM: <www.last.fm/music/Systems+Theory>
get "Codetalkers" *free* at <www.mikedickson.org.uk/codetalkers>
NP: nothing

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Bart Silverstrim 11-02-2008 09:34 PM

Intrepid and networks
 
Steven Davies-Morris wrote:

> I just finished upgrading my old Toshiba laptop and I have the same
> problem. The laptop tells me that it has connected, and it certainly
> has retrieved an IP from the DHCP server in my router. (Confirmed by
> looking in the router at assigned wireless connections). For whatever
> reason I have no DNS. The network applet display the connection info
> and lets me edit it (both hardwired and wireless) but will not allow
> me to file the changes. :-( Oh well. I guess that PC will be sitting
> idle a while longer, unless I reinstall Gutsy... [sigh]

I'd have to say this is the most troublesome update I think I've had,
since it borked two machines and there is no effective "fix" in place
for them (one video driver not supporting compiz, the effect being a
blank desktop until I disabled it...the other being this, where I'm on
the network now, but with a dhcp address instead of being able to use a
static one).

My previous biggest problem I think was in the 7.x era when my nvidia
driver, for EVERY kernel upgrade, required a reinstall of the nvidia
driver from the website. PITA! But 8.04 fixed it. Now my network is broken.

I have workarounds in place but still...not my happiest upgrades.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

NoOp 11-03-2008 01:26 AM

Intrepid and networks
 
On 11/02/2008 02:34 PM, Bart Silverstrim wrote:
>
> Steven Davies-Morris wrote:
>
>> I just finished upgrading my old Toshiba laptop and I have the same
>> problem. The laptop tells me that it has connected, and it certainly
>> has retrieved an IP from the DHCP server in my router. (Confirmed by
>> looking in the router at assigned wireless connections). For whatever
>> reason I have no DNS. The network applet display the connection info
>> and lets me edit it (both hardwired and wireless) but will not allow
>> me to file the changes. :-( Oh well. I guess that PC will be sitting
>> idle a while longer, unless I reinstall Gutsy... [sigh]
>
> I'd have to say this is the most troublesome update I think I've had,
> since it borked two machines and there is no effective "fix" in place
> for them (one video driver not supporting compiz, the effect being a
> blank desktop until I disabled it...the other being this, where I'm on
> the network now, but with a dhcp address instead of being able to use a
> static one).
>
> My previous biggest problem I think was in the 7.x era when my nvidia
> driver, for EVERY kernel upgrade, required a reinstall of the nvidia
> driver from the website. PITA! But 8.04 fixed it. Now my network is broken.
>
> I have workarounds in place but still...not my happiest upgrades.
>

You should have waited and given more time for 'others' to work out the
Intrepid bugs.

Remember all the list posts about upgrading to 8.04? Well... visited my
son this weekend (Halloween w/grandkids et al) and while there I updated
my daughter-in-law's system from Gutsy to 8.04.1... smoothest upgrade
I'd ever done. I even ended up doing the upgrade via the network as
apparently their CD drive wasn't automounting; the upgrade fixed that
problem amongst about 5 others (video, sound etc). I even tested the
Brother printer settings (was sure to keep the cups & sane driver
settings during the upgrade) and all went well; print & scan works
perfectly.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 02:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.