FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-11-2007, 03:46 PM
"Matt Morgan"
 
Default problem coming out of suspend mode

I've read through a lot of threads about suspend/hibernate, but I
think this is a new one.

My computer, an Asus Pundit A3 with AMD Athlon64 3000+ and ATI Radeon
9550, suspended and hibernated fine under 7.04. I upgraded (not a
clean install) to 7.10 and now suspend & hibernate only partly work.
This is what happens:

1) If I use system-quit-hibernate, the computer hibernates fine and,
when I hit the power button, comes out of hibernation fine.
2) If I allow the system to suspend after 30 minutes of idle time (as
set in the power options in the screensaver), it suspends fine (the
power light flashes, indicating a suspended state) but when I hit the
power button to come out of suspend mode, the computer wakes but then
hibernates immediately. No other action (keyboard, mouse, etc.) will
bring the computer out of suspend mode.

I can either fix it, so that I can come out of suspend without
entering hibernation immediately, or I'd be satisfied with a solution
that sent the computer straight into hibernation after 30 minutes of
idle time. Any suggestions?

Thanks,
Matt

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org