FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-25-2008, 11:53 PM
 
Default Install fails to boot

Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>CD
Image version:
http://mirror.anl.gov/pub/ubuntu-iso/CDs/hardy/ubuntu-8.04.1-desktop-i386.iso
Date: 09/12/08 - 09/15/08
Machineell PowerEdge 600
Processor: Pentium IV 2.4GHz
Memory: 1 Gb
Partitions: <df -Tl will do; the raw partition table is preferred>

/dev/sda5 ntfs 34Gb

Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>CD
Image version:
http://mirror.anl.gov/pub/ubuntu-iso/CDs/hardy/ubuntu-8.04.1-desktop-i386.iso
Date: 09/12/08 - 09/15/08
Machineell PowerEdge 600
Processor: Pentium IV 2.4GHz
Memory: 1 Gb
Partitions: <df -Tl will do; the raw partition table is preferred>

/dev/sda5 ntfs 34Gb
/dev/sda2 ext3 /home 5Gb
free space 124Gb

/dev/sdb1 ext3 / 2Gbfloppy? network
/dev/sdb5 ext3 /boot 50Mb
/dev/sdb6 ext3 /tmp 20Gb
/dev/sdb7 ext3 /usr 2.5Gb
/dev/sdb8 ext3 /opt 5Gb
/dev/sdb9 ext3 /usr/local 2Gb
free space 8Gb

/dev/sdc1 swap 2Gb
/dev/sdc5 ext3 /var 1.5Gb
free space 16.5Gb

Output of lspci -nn and lspci -vnn: unknown

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O ]
Detect network card: [ O]
Configure network: [O ]
Detect CD: [O ]
Load installer modules: [O ]
Detect hard drives: [O ]
Partition hard drives: [O ]
Install base system: [O ]
Clock/timezone setup: [O ]
User/password setup: [O ]
Install tasks: [O ]
Install boot loader: [O ]
Overall install: [E ]

Comments/Problems: When I finish the install, I removed the CD when prompted,
then reboot. Grub runs, then I get "Error 15: File not found"

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.> The install seems to go
alright, When I restart the CD, and try the install again, the partitions seem
to be there, and there is something in them. I've tried several times, I put the
boot loader on each of the hard drives, same result each time.

Thanks,

Martin Landry


/dev/sda2 ext3 /home 5Gb
free space 124Gb

/dev/sdb1 ext3 / 2Gbfloppy? network
/dev/sdb5 ext3 /boot 50Mb
/dev/sdb6 ext3 /tmp 20Gb
/dev/sdb7 ext3 /usr 2.5Gb
/dev/sdb8 ext3 /opt 5Gb
/dev/sdb9 ext3 /usr/local 2Gb
free space 8Gb

/dev/sdc1 swap 2Gb
/dev/sdc5 ext3 /var 1.5Gb
free space 16.5Gb

Output of lspci -nn and lspci -vnn: unknown

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O ]
Detect network card: [ O]
Configure network: [O ]
Detect CD: [O ]
Load installer modules: [O ]
Detect hard drives: [O ]
Partition hard drives: [O ]
Install base system: [O ]
Clock/timezone setup: [O ]
User/password setup: [O ]
Install tasks: [O ]
Install boot loader: [O ]
Overall install: [E ]

Comments/Problems: When I finish the install, I removed the CD when prompted,
then reboot. Grub runs, then I get "Error 15: File not found"

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.> The install seems to go
alright, When I restart the CD, and try the install again, the partitions seem
to be there, and there is something in them. I've tried several times, I put the
boot loader on each of the hard drives, same result each time.

Thanks,

Martin Landry



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org