FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-18-2008, 05:18 PM
Charlie Kravetz
 
Default No feedback from aticonfig

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Thu, 18 Sep 2008 10:36:56 -0500
Job Evers <jobevers@gmail.com> wrote:

> I'm trying to get dual monitors working on my new Dell Inspiron 530 with
> an ATI Radeon HD 2400 PRO card. Out of the box the two monitors run
> as cloned display.
>
> Directions online indicate I should be able to use aticonfig to
> accomplish this, but any options I run seems to have no effect (and I'm
> having a hard time finding any sort of documentation on what the command
> does).
>
> Is my aticonfig broken?
>
> Thanks,
>
> -Job
>

I don't have ati video, I threw the video card away after fighting with
it. However, perhaps https://wiki.ubuntu.com/X/Config will be helpful.
It does detail how to get dual monitors working in Ubuntu 8.04.

good luck,

- --
Charlie Kravetz
Linux Registered User Number 425914 [http://counter.li.org/]
Never let anyone steal your DREAM. [http://keepingdreams.com]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFI0o1j535p7ZS+ALgRAkvdAKCw890v6ZQ52eLYXYWo6Z 8NNhUfRQCdFxLk
2Ffq+71hlBR/qUp7cPRMlx4=
=fYhg
-----END PGP SIGNATURE-----

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org