FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-21-2008, 10:01 PM
Wade Smart
 
Default Dependencies of file

20080821 1700 GMT-6

Im trying to install a deb package but Im getting these errors:
On the manger:
Error: Dependency is not satisfiable: libwxbase2.6-0

which I have version: 2.6.3.2.1.5ubuntu6

and on the client:
Error: Dependency is not satisfiable: libcurl3

which I have version: 7.15.5

Is this saying that it cant see these files or that these files arent new enough
for it.

Wade

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-22-2008, 01:38 AM
Derek Broughton
 
Default Dependencies of file

Wade Smart wrote:

> 20080821 1700 GMT-6
>
> Im trying to install a deb package but Im getting these errors:
> On the manger:
> Error: Dependency is not satisfiable: libwxbase2.6-0
>
> which I have version: 2.6.3.2.1.5ubuntu6
>
> and on the client:
> Error: Dependency is not satisfiable: libcurl3
>
> which I have version: 7.15.5
>
> Is this saying that it cant see these files or that these files arent new
> enough for it.

It's saying that there is nothing in the current Ubuntu repositories that
matches those requirements. So if the libraries _really_ have the same
name, then it needs either newer or _older_ versions. What does the
package say it needs?
--
derek


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-22-2008, 11:33 AM
Wade Smart
 
Default Dependencies of file

20080822 0631 GMT-6

It didnt say - that is why I was confused. But I did find out from another user
of this software that libwxbase needs 2.6.3.2.2 and libcurl3 needs 7.18.0 to
work. Can I just obtain these from somewhere, place these in a folder so the app
will work?

Wade


Derek Broughton wrote:
> Wade Smart wrote:
>
>> 20080821 1700 GMT-6
>>
>> Im trying to install a deb package but Im getting these errors:
>> On the manger:
>> Error: Dependency is not satisfiable: libwxbase2.6-0
>>
>> which I have version: 2.6.3.2.1.5ubuntu6
>>
>> and on the client:
>> Error: Dependency is not satisfiable: libcurl3
>>
>> which I have version: 7.15.5
>>
>> Is this saying that it cant see these files or that these files arent new
>> enough for it.
>
> It's saying that there is nothing in the current Ubuntu repositories that
> matches those requirements. So if the libraries _really_ have the same
> name, then it needs either newer or _older_ versions. What does the
> package say it needs?


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org