FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-16-2008, 09:24 AM
"Ashish Yadav"
 
Default finding app using Win/Super key shortcuts

I am using Hardy with all updates as of now. I have installed Amarok
and was trying to setup global shortcut keys. While the "Win+z",
"Win+x", "Win+b" works, "Win+c" and "Win+v" doesn't works. Also
"Win+c" moves mouse cursor to center of the screen, while "Win+v"
enlarges the current window to max desktop size ( though it is not
maximizing it). Also pressing "Win+v" garbles some portion of screen
which doesn't go until I logout or restart.

Clearly "Win+c" and "Win+v" has been associated with some other
application, which is consuming the key press. However I am not able
to disable it, I tried "System->Preferences->Keyboard Shortcuts" but
didn't find it to be associated with anything.

Does someone knows or have idea from where I can disable this
associations so Amarok can use it?

Also there is no "Reset to Defaults" in "System->Preferences->Keyboard
Shortcuts", is there a way to do that?
--
Regards,

Ashish

"There are 10 types of people; those who understand binary, and those who don't"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-19-2008, 08:32 AM
"Ashish Yadav"
 
Default finding app using Win/Super key shortcuts

Anyone know something about it?


--
Regards,

Ashish

"There are 10 types of people; those who understand binary, and those who don't"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-19-2008, 09:21 AM
"Ashish Yadav"
 
Default finding app using Win/Super key shortcuts

Apologies for previous mail, my mail delivery was off.

Thanks Marcin , I can now use those shortcuts.

However my function keys to stop/resume playback are still not
working. I could configure them in Amarok in Fedora, however if I try
to configure in Ubuntu some time they get register some time they
don't. Also if I somehow get them registered they don't work all the
time. If I see them get registered they show up like XF86AudioStop in
Amarok.

If they don't work anytime they would have been registered elsewhere,
however why they work some time and doesn't some other time?

--
Regards,

Ashish

"There are 10 types of people; those who understand binary, and those who don't"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org