FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-14-2008, 08:18 PM
Demetry
 
Default Error message: MP-BIOS bug...

Hi,

Error message:
... MP-BIOS bug> 8254 Time not connect to IO-Apic kernel panic- not
syncing> IO-Apic + timer doesn't work! Boot with apic=debug and send a
report. Then try booting with the noapic option.

Ugh... Since on today I get the error message when I try to boot from
the Live CD. The days before it works. Why not now?

Demetry

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-15-2008, 12:54 AM
NoOp
 
Default Error message: MP-BIOS bug...

On 08/14/2008 01:18 PM, Demetry wrote:
> Hi,
>
> Error message:
> ... MP-BIOS bug> 8254 Time not connect to IO-Apic kernel panic- not
> syncing> IO-Apic + timer doesn't work! Boot with apic=debug and send a
> report. Then try booting with the noapic option.
>
> Ugh... Since on today I get the error message when I try to boot from
> the Live CD. The days before it works. Why not now?
>
> Demetry
>

Did you change anything in your BIOS?

See:
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/91279
and
<https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/91279/comments/7>

<quote>

Cristian Aravena Romero wrote on 2007-04-30: (permalink)

Problem with "Intel® Desktop Board D102GGC2"
* I update BIOS to Ver. 1087 date: 1/30/2007
* Install Ubuntu Feisty
* Reboot and not start Ubuntu

Solution:
* Press F2 and change in configuration of BIOS HyperThreading off (Work
with 1 CPU)
</quote>

Alternately, you can start with noapic and see if that resolves the issue.





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-15-2008, 11:10 AM
Demetry
 
Default Error message: MP-BIOS bug...

On 8/15/2008 2:54 AM, NoOp wrote:
> Did you change anything in your BIOS?

No, I didn't. The BIOS in my computer is an ASUS M2N-E ACPI Rev. 0205
from June 30th, 2006. I think I should make an BIOS Update. But, have no
idea how I can this without sighted one.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-15-2008, 03:35 PM
NoOp
 
Default Error message: MP-BIOS bug...

On 08/15/2008 04:10 AM, Demetry wrote:
> On 8/15/2008 2:54 AM, NoOp wrote:
>> Did you change anything in your BIOS?
>
> No, I didn't. The BIOS in my computer is an ASUS M2N-E ACPI Rev. 0205
> from June 30th, 2006. I think I should make an BIOS Update. But, have no
> idea how I can this without sighted one.
>
>

Good point.

OK, from the LiveCD:

- Boot

- Select language (English is the default and will automatically default
to that after 30 sec - or you can just hit enter. Deutch is 3 up arrows)

- Press F5 to set your accessability options

- Press F6 and enter: space noapic
[where 'space' is standard space on the spacebar]
and then hit the Enter key

That will start the kernel with the no acpic (noapic) option set. See if
that boots OK & let us know the results either way.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-15-2008, 04:37 PM
Nigel Henry
 
Default Error message: MP-BIOS bug...

On Friday 15 August 2008 17:35, NoOp wrote:
> On 08/15/2008 04:10 AM, Demetry wrote:
> > On 8/15/2008 2:54 AM, NoOp wrote:
> >> Did you change anything in your BIOS?
> >
> > No, I didn't. The BIOS in my computer is an ASUS M2N-E ACPI Rev. 0205
> > from June 30th, 2006. I think I should make an BIOS Update. But, have no
> > idea how I can this without sighted one.
>
> Good point.
>
> OK, from the LiveCD:
>
> - Boot
>
> - Select language (English is the default and will automatically default
> to that after 30 sec - or you can just hit enter. Deutch is 3 up arrows)
>
> - Press F5 to set your accessability options
>
> - Press F6 and enter: space noapic
> [where 'space' is standard space on the spacebar]
> and then hit the Enter key
>
> That will start the kernel with the no acpic (noapic) option set. See if
> that boots OK & let us know the results either way.

Another option to add to the kernel line is acpi=off, which I've had to use to
boot both live cd's, and install cd's with my Asus M2N-X Plus mobo, and once
the distro was installed, I've still had to append the kernel line in Grub
with acpi=off.

Nigel.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:10 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org