FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-14-2008, 06:12 PM
Mike Adolf
 
Default configure can't find gconf2

Greetings,
I am trying to install Gnucash 2.2.6 and get a configure check error.

------------------------------------------------------
Package gconf-2.0 was not found in the pkg-config search path. Perhaps
you should add the directory containing `gconf-2.0.pc' to the
PKG_CONFIG_PATH environment variable No package 'gconf-2.0' found
configure: error: Library requirements (gconf-2.0 >= "2.0") not met;
consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.
--------------------------------------------------------
There is no gconf-2.0.pc in /usr/lib/pkgconfig. In fact I could not find
it anywhere on my system. Also, /usr/local/lib/pkgconfig is empty. If I
need to set a symbolic link to some .pc in pkgconfig, I don't know which
one. Can I make my own gconf-2.0.pc file? Any ideas?

Mike

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-14-2008, 06:19 PM
"Chris Mohler"
 
Default configure can't find gconf2

On Thu, Aug 14, 2008 at 1:12 PM, Mike Adolf <mlnx@mho.com> wrote:
> Greetings,
> I am trying to install Gnucash 2.2.6 and get a configure check error.
>
> ------------------------------------------------------
> Package gconf-2.0 was not found in the pkg-config search path. Perhaps
....

Have you installed libgconf2-dev ?

Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-14-2008, 07:49 PM
Mike Adolf
 
Default configure can't find gconf2

Chris Mohler wrote:
> On Thu, Aug 14, 2008 at 1:12 PM, Mike Adolf <mlnx@mho.com> wrote:
>
>> Greetings,
>> I am trying to install Gnucash 2.2.6 and get a configure check error.
>>
>> ------------------------------------------------------
>> Package gconf-2.0 was not found in the pkg-config search path. Perhaps
>>
> ....
>
> Have you installed libgconf2-dev ?
>
> Chris
>
>
Chris,

Yes libgconf2-dev is installed. In fact all of the gconf files were
installed. What I ended up doing was creating symbolic links to "sharp"
files. For example gconf-2.0.pc -> gconf-sharp-2.0.pc. I had to make a
couple other links like that and install a couple -dev pkgs. Gnucash is
now installed and appears to be working correctly-- I will do more testing.

Thanks for you input,
Mike

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org