FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-10-2008, 05:20 PM
"Santanu Chatterjee"
 
Default e2fsck causing apt-get warnings

Hello Everybody,

Recently I had to run e2fsck on my root partition of my ubuntu 7.10
system, it corrected
a number of problems (also probably deleted some blocks in the process I think).

Since then, whenever I apt-get some software, I get a lot of warning
messages like
the following:
-------------------------------------------------------------------------------------------------------
dpkg: serious warning: files list file for package `libgmime-2.0-2' missing,
assuming package has no files currently installed.
-------------------------------------------------------------------------------------------------------

So far, they have not caused any problems though. Still I would like to fix
this thing. I tried "apt-get -f install" but that did not help.

Please suggest.

Regards,
Santanu Chatterjee

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org