FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-10-2008, 05:33 AM
Mario Xerxes Castelán Castro
 
Default No shutdown button !!!

Hello, i are using ubuntu 8.04.1 and the shut down button does not
appear !!!
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-10-2008, 05:38 AM
"Jim Rosser"
 
Default No shutdown button !!!

You might try logging out and shutting down from gdm.* If the error persists i would file a bug report.

On Sun, Aug 10, 2008 at 12:33 AM, Mario Xerxes Castelán Castro <mariocastelancastro@gmail.com> wrote:

Hello, i are using ubuntu 8.04.1 and the shut down button does not appear !!!


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Jim Rosser
Winchester Designs


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-10-2008, 05:40 AM
debian
 
Default No shutdown button !!!

On Sun, 2008-08-10 at 00:33 -0500, Mario Xerxes Castelán Castro wrote:
> Hello, i are using ubuntu 8.04.1 and the shut down button does not
> appear !!!

did you run startx?

doing this from a tty console will result in this

--cj


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-10-2008, 05:52 AM
"Jim Rosser"
 
Default No shutdown button !!!

Did you try restarting it from GDM?

On Sun, Aug 10, 2008 at 12:46 AM, Mario Xerxes Castelán Castro <mariocastelancastro@gmail.com> wrote:

debian escribió:

> On Sun, 2008-08-10 at 00:33 -0500, Mario Xerxes Castelán Castro wrote:

>

>> Hello, i are using ubuntu 8.04.1 and the shut down button does not

>> appear !!!

>>

>

> did you run startx?

>

> doing this from a tty console will result in this

>

> --cj

>

>

>

I have not run startx



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Jim Rosser
Winchester Designs


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-10-2008, 05:56 AM
James Takac
 
Default No shutdown button !!!

Hi Mario

On Sunday 10 August 2008 15:46:47 Mario Xerxes Castelán Castro wrote:
> debian escribió:
> > On Sun, 2008-08-10 at 00:33 -0500, Mario Xerxes Castelán Castro wrote:
> >> Hello, i are using ubuntu 8.04.1 and the shut down button does not
> >> appear !!!
> >
> > did you run startx?
> >
> > doing this from a tty console will result in this
> >
> > --cj
>
> I have not run startx



it's possible the problem might be hardware related. Do you per chance have a
particular nVidia card installed. It may not be the culprit but I've seen
similar behaviour related to some nVidia graphics cards

James

PS
Do you get the same behaviour from a live cd?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-10-2008, 08:47 AM
"Johnny Rosenberg"
 
Default No shutdown button !!!

2008/8/10 James Takac <p3nndrag0n@gmail.com>

Hi Mario



On Sunday 10 August 2008 15:46:47 Mario Xerxes Castelán Castro wrote:

> debian escribió:

> > On Sun, 2008-08-10 at 00:33 -0500, Mario Xerxes Castelán Castro wrote:

> >> Hello, i are using ubuntu 8.04.1 and the shut down button does not

> >> appear !!!

> >

> > did you run startx?

> >

> > doing this from a tty console will result in this

> >

> > --cj

>

> I have not run startx







it's possible the problem might be hardware related. Do you per chance have a

particular nVidia card installed. It may not be the culprit but I've seen

similar behaviour related to some nVidia graphics cardsI had a similar problem and I have a nVidia card. In my case two other buttons were missing, I think it was Hibernate and Suspend, instead of the Shut down and Restart in this case. We had two user accounts (me and my wife) but she had all seven buttons (actually one is missing right now, I don't know which one). The problem was never solved. I erased my account on that computer and now I only use the other computer, which also has a nVidia card, but no problems with missing buttons.
Sorry for not being to any help, but at least I might have provided just a little bit more information in some way.J.R.*




James



PS

Do you get the same behaviour from a live cd?



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-11-2008, 01:32 PM
Charlie Kravetz
 
Default No shutdown button !!!

On Sun, 10 Aug 2008 00:33:48 -0500
Mario Xerxes Castelán Castro <mariocastelancastro@gmail.com> wrote:

> Hello, i are using ubuntu 8.04.1 and the shut down button does not
> appear !!!
>

Here are a couple of possible solutions to this issue. It has been
reported in launchpad as a bug before.

I have not tried either of these, as I don't have this issue.

1. From questions and answers [1]:
For your shutdown dialog issue
--------------------------------------

Please open a Terminal from the menu
Applications->Accessories->Terminal and type:

rm ~/.config/autostart/gnome-power-manager
rm -rf ~/.config/autostart

Then please tune your starting services under menu:
System->Administration-> .... And please keep running the Power manager
service

2. From a bug report [2]:

Is the "Show Actions menu" option enabled in gdmsetup? Seems like this
option is somehow linked to the logout window options: the "Shut Down"
and "Restart" buttons do not get displayed if this option has been
turned off. At least that is the case on my laptop with Hardy installed.

[1] https://answers.launchpad.net/ubuntu/+question/33175
[2] https://bugs.launchpad.net/ubuntu/+bug/221368

Good luck,

--
Charlie Kravetz
Linux Registered User Number 425914 [http://counter.li.org/]
Never let anyone steal your DREAM. [http://keepingdreams.com]

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org