FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-08-2008, 06:58 AM
Michael Neuffer
 
Default libmp3lame0 should provide liblame0 to ease migration from v3.97 packages

Package: libmp3lame0
Version: 3.98-0.0
Severity: important

Source: lame
Version: 3.98-0.0
Replaces: liblame0, libmp3lame-dev (<= 3.92-0.0)
Depends: libc6 (>= 2.4)
Conflicts: liblame0

It should also have a

Provides: liblame0

line in order to allow propper migration from 3.97 without
loosing packages like
transcode, mplayer, gstreamer0.1, gecko-mediaplayer,......
that all depend on liblame0

-- System Information:
Debian Release: lenny/sid
APT prefers intrepid-updates
APT policy: (500, 'intrepid-updates'), (500, 'intrepid-security'), (500, 'intrepid'), (500, 'hardy-updates'), (500, 'hardy-security'), (500, 'hardy')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26.2 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/dash

Versions of packages libmp3lame0 depends on:
ii libc6 2.8~20080505-0ubuntu6 GNU C Library: Shared libraries

libmp3lame0 recommends no packages.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org