FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-08-2008, 06:50 AM
"Robert Ramey"
 
Default Kubuntu 8.04 cannot connect to wireless network

I have installed kubuntu 8.04 from the CD.


*


Things went smoothly and I find* pretty complete system
with only a few problems.


*


The most important one is that I can’t seem to connect
to my wireless network.


*


This is a NETGEAR wirelss firewall router WGT624 that I have
used for a couple of years. The same machine booting off another drive with XP
works just fine.* I’ve spent a lot of tie on this (too much) and
religiously followed the steps detail in the network wireless trouble shooting
guide. The wireless card is detected but nothing I can do will get my router to
respond to a ping.* The wireless card is from NetGear also and comes up
with the designation ath0 .


*


Here are a few of the things I’ve tried:


*


I used the system/network configuration to setup DHCP and
specify my wep key in both ascii and hex.


*


I’ve turned off security and tried to connect


*


I’’ve left the system on for a couple of hours in
case it just takes a long time.


*


I can’t help but thing this is not uncommon –
can anyone help?


*


Robert Ramey


*







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org