FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-07-2008, 11:02 PM
"Verde Denim"
 
Default SATA Upgrade (re-post after HW problem was resolved)

Ok - So after all the fiasco of the crazy hardware issues with bad media vs bad iso vs bad hardware vs PEBKAC,
I have Ubuntu 7.10 server (LAMP) runninig on a Dell Dimension 4500 with the following:
80GB IDE (Ubu is installed here)


Silicon SATA 3512 SATA I card
500GB SATA drive (Dr. 0)
400GB SATA drive (Dr. 1)

During the install, I was asked if I wanted to install Ubuntu on the 80
or the 500 GB disc (at the time, it didn't see the second drive).
When the machine boots, both drives are seen during startup.
After Ubuntu is up and I login, I can see /dev/sda1 is the 80GB IDE, but no others.


I'd like to get these drives fdisked and set up for use, but am not sure how. I'm googling at the moment, but if anyone can throw some information or urls my way it might shorten up the search.

Regards,


Jack





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-08-2008, 12:33 AM
"Victor Padro"
 
Default SATA Upgrade (re-post after HW problem was resolved)

On Thu, Aug 7, 2008 at 6:02 PM, Verde Denim <tdldev@gmail.com> wrote:

Ok - So after all the fiasco of the crazy hardware issues with bad media vs bad iso vs bad hardware vs PEBKAC,
I have Ubuntu 7.10 server (LAMP) runninig on a Dell Dimension 4500 with the following:
80GB IDE (Ubu is installed here)



Silicon SATA 3512 SATA I card
500GB SATA drive (Dr. 0)
400GB SATA drive (Dr. 1)

During the install, I was asked if I wanted to install Ubuntu on the 80
or the 500 GB disc (at the time, it didn't see the second drive).
When the machine boots, both drives are seen during startup.
After Ubuntu is up and I login, I can see /dev/sda1 is the 80GB IDE, but no others.



I'd like to get these drives fdisked and set up for use, but am not sure how. I'm googling at the moment, but if anyone can throw some information or urls my way it might shorten up the search.

Regards,



Jack






--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Look here:
https://help.ubuntu.com/community/DrivesAndPartitions

cheers

--
"It is human nature to think wisely and act in an absurd fashion."


"Todo el desorden del mundo proviene de las profesiones mal o mediocremente servidas"


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org