FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-07-2008, 03:45 PM
Lorenzo Taylor
 
Default Problem with Wine on Hardy amd64

I am trying to get Wine working on a new computer that I just built.
It's running Hardy amd64. The problem I am having is that when I try to
run a program on a CD I am using to test the installation I get an error
message that looks a lot like:

wine: could not load L"drogram.exe": Module not found

I have a folder for this drive in .wine/dosdevices/d:/ and a link
called .wine/dosdevices/d:: that points to /dev/scd0. And I had no luck
with the /proc/sys/vm/mmap_min_addr setting. I still get the same error
message. In fact, I put a 0 in that file before I tried to run the
program.

I tried running this program 2 ways: first I tried double-clicking on it
frrom Nautilus when the CD automounted, which produced no result at all.
Then I tried running it from /media/cdrom0 in a terminal, where I got
the strange error message. Note that this program is in fact on the CD
and is in the correct location. This is actually a CD that has a story
book/game on it that I bought for my daughter and requires no
installation. I ran this same CD with no trouble on Gutsy.

Thanks for any help,
Lorenzo
--
Make a change. Make a difference.
Obama for America: our time has come!
http://www.barackobama.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org