FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-07-2008, 03:11 PM
Derek Broughton
 
Default ISO boot of latest 8.04

elmo wrote:

> Verde Denim wrote:
>> I thought I saw another thread on this, but haven't been able to locate
>> it...
>>
>> I burned an iso image of 8.04 today, and when selecting 'Install', I'm
>> getting a long list of errors such as
>> SQUASHFS error: sb_bread failed at ... And Buffer I/O error at device
>> sr0
>>
>> Is this the iso or is this pointing to a different problem?
>>
> Could you describe exactly how you "burned the iso image" ?
> Did you copy the iso to a disk or did you use a CD burner that has a burn
> iso inage function?

He's beyond that issue. If he's seeing SQUASHFS errors, he's got to a
bootable image.

Did you run the CD integrity check from the boot menu?
--
derek


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 03:17 PM
Derek Broughton
 
Default ISO boot of latest 8.04

Verde Denim wrote:

> I have the 8.04 i386 desktop iso. I'm currently installing win on the box,
> just to see if it's hardware. This same error has been reported in
> launchpad (and apparently hasn't been dealt with yet, since I read a few
> instances of this). I've the various workarounds (pcmcia=nomsi, ide=nodma,
> remove the splash) but no joy there either. I'll check the md5 of the iso
> file on my other ubu box and see what that brings, although i've burned
> three different downloads from three different mirrors, and they all say
> they have defective files on the cd - using different burners. It's
> beginning to make me wonder about the iso being distributed.

Ta Da! Really, how can you possibly hope to install from defective media?
In this case, I can practically guarantee that it _is_ your media. My last
install from my own media left me with three bad CDs before I finally gave
up and wrote the image to a _DVD_. The iso size pushes the limits of
what's possible with a CD, and cheap media can't handle it. It's cheaper
for me to use 10% of a DVD to hold the image than to burn 10 CDs in the
hope that _one_ of them will work.
--
derek


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 03:28 PM
Gilles Gravier
 
Default ISO boot of latest 8.04

Title: Signature Home Chastity




Verde,



Verde Denim wrote:





On Thu, Aug 7, 2008 at 10:44 AM, Gilles
Gravier <gilles@gravier.org>
wrote:


Hi!



Verde Denim wrote:





On Thu, Aug 7, 2008 at 10:26 AM, Verde
Denim <tdldev@gmail.com>
wrote:







On Thu, Aug 7, 2008 at 10:04 AM, Verde Denim <tdldev@gmail.com> wrote:







On Thu, Aug 7, 2008 at 9:51 AM, elmo <elmo@ne.rr.com>
wrote:



Verde Denim wrote:

> I thought I saw another thread on this, but haven't been able to
locate

> it...

>

> I burned an iso image of 8.04 today, and when selecting 'Install',
I'm

> getting a long list of errors such as

> SQUASHFS error: sb_bread failed at ... * And Buffer I/O error at
device sr0

>

> Is this the iso or is this pointing to a different problem?

>

> Thanks for any input...

>

> Jack

>

>



Could you describe exactly how you "burned the iso image" ?

Did you copy the iso to a disk or did you use a CD burner that has a
burn

iso inage function?



Used Nero - burn an image file to disc function -

The first time at highest speed. After reading the Launchpad reports
(see Steve's reply), I burned another disc at 4x. I'm trying the disc
burned at the slower speed now.






Update: No joy. Same errors (SQUASHFS and I/O errors).

*





Update 2: I shut off the splash to see the messages - as
soon as
the boot sequence loads squashfs (dated October, 2007) the install
borks - sarts throwing the same errors I've seen before. I think there
is something wrong with the 8.04 iso on the Ubu site. Does anyone know
where I can get an iso of 7.10? If that would work, I can always do the
dist-upgrade to get to the latest release...







The ISO works fine. Check the MD5 hash of your ISO... and compare to
what the site says.



If you have the 8.04.1 i368 desktop, your MD5 hash should be :
c69e34e92d5402d1b87e6babc739f774



You may be having other problems. How much RAM does your system have?



Have you tried downloading the "alternate" CD? Works with smaller, and
sometimes more exotic machines.



Gilles.



Gilles

I have the 8.04 i386 desktop iso. I'm currently installing win on the
box, just to see if it's hardware. This same error has been reported in
launchpad (and apparently hasn't been dealt with yet, since I read a
few instances of this). I've the various workarounds (pcmcia=nomsi,
ide=nodma, remove the splash) but no joy there either. I'll check the
md5 of the iso file on my other ubu box and see what that brings,
although i've burned three different downloads from three different
mirrors, and they all say they have defective files on the cd - using
different burners. It's beginning to make me wonder about the iso being
distributed.



The machine is a Dell Dimension 4500 with 1GB of RAM and a 80GB IDE
drive. At this point it's a stock machine that was running 7.10 until
the drive crashed.



I haven't tried any other iso's since at the moment I'm out of
blanks...





What's the MD5 of your 8.04 ISO, then? It should be :
8895167a794c5d8dedcc312fc62f1f1f (works on several machines I've used
it on).



Gilles





--










Gilles Gravier = Gilles@Gravier.org


ICQ : 77488526* || MSN Messenger : Gilles@Gravier.org

Skype :*ggravier || Y! : ggravier || AOL : gillesgravier

PGP Key ID : 0x8DE6D026


"Chastity
is its own punishment." (Solomon Short)
[David Gerrold]

"De toutes les
aberrations sexuelles, la chasteté est la plus aberrante." [Anatole France]










--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 03:55 PM
elmo
 
Default ISO boot of latest 8.04

Verde Denim wrote:
>
>
> On Thu, Aug 7, 2008 at 9:51 AM, elmo <elmo@ne.rr.com
> <mailto:elmo@ne.rr.com>> wrote:
>
> Verde Denim wrote:
> > I thought I saw another thread on this, but haven't been able to
> locate
> > it...
> >
> > I burned an iso image of 8.04 today, and when selecting
> 'Install', I'm
> > getting a long list of errors such as
> > SQUASHFS error: sb_bread failed at ... And Buffer I/O error at
> device sr0
> >
> > Is this the iso or is this pointing to a different problem?
> >
> > Thanks for any input...
> >
> > Jack
> >
> >
> Could you describe exactly how you "burned the iso image" ?
> Did you copy the iso to a disk or did you use a CD burner that has
> a burn
> iso inage function?
>
>
> Used Nero - burn an image file to disc function -
> The first time at highest speed. After reading the Launchpad reports
> (see Steve's reply), I burned another disc at 4x. I'm trying the disc
> burned at the slower speed now.
>
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com <mailto:ubuntu-users@lists.ubuntu.com>
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
If you downloaded the ISO, how about a MD5 check?


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 04:00 PM
elmo
 
Default ISO boot of latest 8.04

Verde Denim wrote:
>
>
> On Thu, Aug 7, 2008 at 10:26 AM, Verde Denim <tdldev@gmail.com
> <mailto:tdldev@gmail.com>> wrote:
>
>
>
> On Thu, Aug 7, 2008 at 10:04 AM, Verde Denim <tdldev@gmail.com
> <mailto:tdldev@gmail.com>> wrote:
>
>
>
> On Thu, Aug 7, 2008 at 9:51 AM, elmo <elmo@ne.rr.com
> <mailto:elmo@ne.rr.com>> wrote:
>
> Verde Denim wrote:
> > I thought I saw another thread on this, but haven't been
> able to locate
> > it...
> >
> > I burned an iso image of 8.04 today, and when selecting
> 'Install', I'm
> > getting a long list of errors such as
> > SQUASHFS error: sb_bread failed at ... And Buffer I/O
> error at device sr0
> >
> > Is this the iso or is this pointing to a different problem?
> >
> > Thanks for any input...
> >
> > Jack
> >
> >
> Could you describe exactly how you "burned the iso image" ?
> Did you copy the iso to a disk or did you use a CD burner
> that has a burn
> iso inage function?
>
>
> Used Nero - burn an image file to disc function -
> The first time at highest speed. After reading the Launchpad
> reports (see Steve's reply), I burned another disc at 4x. I'm
> trying the disc burned at the slower speed now.
>
>
> Update: No joy. Same errors (SQUASHFS and I/O errors).
>
>
> Update 2: I shut off the splash to see the messages - as soon as the
> boot sequence loads squashfs (dated October, 2007) the install borks -
> sarts throwing the same errors I've seen before. I think there is
> something wrong with the 8.04 iso on the Ubu site. Does anyone know
> where I can get an iso of 7.10? If that would work, I can always do
> the dist-upgrade to get to the latest release...

Could be.....it happened to me so I tried downloading from a different
source and it worked.
>
>
>
>
>
>
>
>
> --
>
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> <mailto:ubuntu-users@lists.ubuntu.com>
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 04:09 PM
"Verde Denim"
 
Default ISO boot of latest 8.04

On Thu, Aug 7, 2008 at 11:11 AM, Derek Broughton <news@pointerstop.ca> wrote:

elmo wrote:



> Verde Denim wrote:

>> I thought I saw another thread on this, but haven't been able to locate

>> it...

>>

>> I burned an iso image of 8.04 today, and when selecting 'Install', I'm

>> getting a long list of errors such as

>> SQUASHFS error: sb_bread failed at ... * And Buffer I/O error at device

>> sr0

>>

>> Is this the iso or is this pointing to a different problem?

>>

> Could you describe exactly how you "burned the iso image" ?

> Did you copy the iso to a disk or did you use a CD burner that has a burn

> iso inage function?



He's beyond that issue. *If he's seeing SQUASHFS errors, he's got to a

bootable image.



Did you run the CD integrity check from the boot menu?

--
Yes on all versions. It always returns with 1 bad file.



derek





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 04:11 PM
"Verde Denim"
 
Default ISO boot of latest 8.04

On Thu, Aug 7, 2008 at 12:09 PM, Verde Denim <tdldev@gmail.com> wrote:



On Thu, Aug 7, 2008 at 11:11 AM, Derek Broughton <news@pointerstop.ca> wrote:


elmo wrote:



> Verde Denim wrote:

>> I thought I saw another thread on this, but haven't been able to locate

>> it...

>>

>> I burned an iso image of 8.04 today, and when selecting 'Install', I'm

>> getting a long list of errors such as

>> SQUASHFS error: sb_bread failed at ... * And Buffer I/O error at device

>> sr0

>>

>> Is this the iso or is this pointing to a different problem?

>>

> Could you describe exactly how you "burned the iso image" ?

> Did you copy the iso to a disk or did you use a CD burner that has a burn

> iso inage function?



He's beyond that issue. *If he's seeing SQUASHFS errors, he's got to a

bootable image.



Did you run the CD integrity check from the boot menu?

--
Yes on all versions. It always returns with 1 bad file.
md5 = c69e34e92d5402d1b87e6babc739f774





derek





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 04:33 PM
Gilles Gravier
 
Default ISO boot of latest 8.04

Hi!

Verde Denim wrote:
>
>
> On Thu, Aug 7, 2008 at 12:09 PM, Verde Denim <tdldev@gmail.com
> <mailto:tdldev@gmail.com>> wrote:
>
>
>
> On Thu, Aug 7, 2008 at 11:11 AM, Derek Broughton
> <news@pointerstop.ca <mailto:news@pointerstop.ca>> wrote:
>
> elmo wrote:
>
> > Verde Denim wrote:
> >> I thought I saw another thread on this, but haven't been
> able to locate
> >> it...
> >>
> >> I burned an iso image of 8.04 today, and when selecting
> 'Install', I'm
> >> getting a long list of errors such as
> >> SQUASHFS error: sb_bread failed at ... And Buffer I/O
> error at device
> >> sr0
> >>
> >> Is this the iso or is this pointing to a different problem?
> >>
> > Could you describe exactly how you "burned the iso image" ?
> > Did you copy the iso to a disk or did you use a CD burner
> that has a burn
> > iso inage function?
>
> He's beyond that issue. If he's seeing SQUASHFS errors, he's
> got to a
> bootable image.
>
> Did you run the CD integrity check from the boot menu?
> --
>
>
> Yes on all versions. It always returns with 1 bad file.
>
>
> md5 = c69e34e92d5402d1b87e6babc739f774
>
>
This is the correct MD5 for the 8.04 desktop i386 CD. So either your
burning of that ISO is incorrect (maybe your media are too small) or you
might have a hardware problem...

GIlles.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 04:47 PM
"Verde Denim"
 
Default ISO boot of latest 8.04

On Thu, Aug 7, 2008 at 12:33 PM, Gilles Gravier <gilles@gravier.org> wrote:

Hi!



Verde Denim wrote:

>

>

> On Thu, Aug 7, 2008 at 12:09 PM, Verde Denim <tdldev@gmail.com

> <mailto:tdldev@gmail.com>> wrote:

>

>

>

> * * On Thu, Aug 7, 2008 at 11:11 AM, Derek Broughton

> * * <news@pointerstop.ca <mailto:news@pointerstop.ca>> wrote:

>

> * * * * elmo wrote:

>

> * * * * > Verde Denim wrote:

> * * * * >> I thought I saw another thread on this, but haven't been

> * * * * able to locate

> * * * * >> it...

> * * * * >>

> * * * * >> I burned an iso image of 8.04 today, and when selecting

> * * * * 'Install', I'm

> * * * * >> getting a long list of errors such as

> * * * * >> SQUASHFS error: sb_bread failed at ... * And Buffer I/O

> * * * * error at device

> * * * * >> sr0

> * * * * >>

> * * * * >> Is this the iso or is this pointing to a different problem?

> * * * * >>

> * * * * > Could you describe exactly how you "burned the iso image" ?

> * * * * > Did you copy the iso to a disk or did you use a CD burner

> * * * * that has a burn

> * * * * > iso inage function?

>

> * * * * He's beyond that issue. *If he's seeing SQUASHFS errors, he's

> * * * * got to a

> * * * * bootable image.

>

> * * * * Did you run the CD integrity check from the boot menu?

> * * * * --

>

>

> * * Yes on all versions. It always returns with 1 bad file.

>

>

> md5 = c69e34e92d5402d1b87e6babc739f774

>

>

This is the correct MD5 for the 8.04 desktop i386 CD. So either your

burning of that ISO is incorrect (maybe your media are too small) or you

might have a hardware problem...



GIlles.

Gilles~
Well, the same box with the same config is currently finalizing the install of XP (from orig media) so I can't say it's the hardware. I used Nero to burn the CDs. I have to get more blanks, but I'd be open to suggestions as to what else to burn it with - my other linux machine doesn't have a cd burner, so at the moment, only my work laptop (sadly forced to run M$ there) has that capability... The discs are 700MB, the iso is 694MB...*





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-07-2008, 05:02 PM
Dave Woyciesjes
 
Default ISO boot of latest 8.04

Derek Broughton wrote:
> Verde Denim wrote:
>
>> I have the 8.04 i386 desktop iso. I'm currently installing win on the box,
>> just to see if it's hardware. This same error has been reported in
>> launchpad (and apparently hasn't been dealt with yet, since I read a few
>> instances of this). I've the various workarounds (pcmcia=nomsi, ide=nodma,
>> remove the splash) but no joy there either. I'll check the md5 of the iso
>> file on my other ubu box and see what that brings, although i've burned
>> three different downloads from three different mirrors, and they all say
>> they have defective files on the cd - using different burners. It's
>> beginning to make me wonder about the iso being distributed.
>
> Ta Da! Really, how can you possibly hope to install from defective media?
> In this case, I can practically guarantee that it _is_ your media. My last
> install from my own media left me with three bad CDs before I finally gave
> up and wrote the image to a _DVD_. The iso size pushes the limits of
> what's possible with a CD, and cheap media can't handle it. It's cheaper
> for me to use 10% of a DVD to hold the image than to burn 10 CDs in the
> hope that _one_ of them will work.

FYI -I have tried burning the CD image to a DVD, and can read the files,
but couldn't boot from it on the various machines I've got....

--
--- Dave Woyciesjes
--- ICQ# 905818
--- AIM - woyciesjes

"From there to here,
From here to there,
Funny things
are everywhere."
--- Dr. Seuss

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org