FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-05-2008, 02:01 AM
Bart Silverstrim
 
Default Flash support on multiple browsers?

Does anyone know if the ns-plugins to enable Konqueror to view flash
files (youtube) relies on the adobe-nonfree plugin FireFox uses to view
flash (also youtube)?

I've run into that glitch again in 8.04 (FF 3.0.1?) where playing a
couple videos from youtube crashes firefox. Someone else on the list
noticed different behavior with a different problem between firefox and
konqueror, so I installed Konqueror and enabled flash through the
ns-plugin, and instead of crashing Konqueror after a few videos the
*plugin* appears to crash.

I was curious if this all stems back to Adobe's handling of the linux
side of their code...didn't know what the latest news on this issue was
or if anyone has had an update on how development/tracking of the
problem has been coming along, or if others out there are living with
this problem as well. I'm not sure what suddenly triggered the issue on
my system again, it's a mostly clean install since I just reinstalled
Ubuntu a couple weeks ago.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org