FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-06-2007, 08:19 AM
Jonathan Kaye
 
Default flashplugin-nonfree: Doesn't work

Mikhail Glagolev wrote:

> Package: flashplugin-nonfree
> Version: 9.0.48.0.2+really0ubuntu12
> Severity: normal
>
> I've installed the flashplugin-nonfree package, but Firefox still
> doesn't play flash on web pages, but asks to install a flash plugin. If
> i agree, the prompt says the flashplugin-nonfree package is already
> installed.
>
>
<snip>
Hi Mikhail,
Type aboutlugins in the FFx navigation bar. Tell us what (if anything) it
says about the flash plugin. If you don't see anything then the plugin was
not installed correctly.
Cheers,
Jonathan

--
Registerd Linux user #445917 at http://counter.li.org/
Please do not send me copies of list mail. I read the lists. Thanks!


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-06-2007, 10:17 AM
Aart Koelewijn
 
Default flashplugin-nonfree: Doesn't work

Op wo, 05-12-2007 te 21:02 +0300, schreef Mikhail Glagolev:
> Package: flashplugin-nonfree
> Version: 9.0.48.0.2+really0ubuntu12
> Severity: normal
>
> I've installed the flashplugin-nonfree package, but Firefox still
> doesn't play flash on web pages, but asks to install a flash plugin. If
> i agree, the prompt says the flashplugin-nonfree package is already
> installed.

I tried the same yesterday. The package does not include the plugin but
downloads it from Adobe?. The md5 checksum of the download is wrong and
as a result the download will not be installed. But the package itself
is installed if you understand what I mean. As far as I understood the
package is only a small script to download the flashplugin. As something
goes wrong with that download the plugin is not installed.

>
> -- System Information:
> Debian Release: lenny/sid
> APT prefers gutsy-updates
> APT policy: (500, 'gutsy-updates'), (500, 'gutsy-security'), (500, 'gutsy')
> Architecture: amd64 (x86_64)
>
> Kernel: Linux 2.6.22-14-generic (SMP w/2 CPU cores)
> Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages flashplugin-nonfree depends on:
> ii debconf [debconf 1.5.14ubuntu1 Debian configuration management sy
> ii fontconfig 2.4.2-1.2ubuntu4 generic font configuration library
> ii libatk1.0-0 1.20.0-0ubuntu1 The ATK accessibility toolkit
> ii libc6 2.6.1-1ubuntu10 GNU C Library: Shared libraries
> ii libcairo2 1.4.10-1ubuntu4.1 The Cairo 2D vector graphics libra
> ii libexpat1 1.95.8-4ubuntu1 XML parsing C library - runtime li
> ii libfontconfig1 2.4.2-1.2ubuntu4 generic font configuration library
> ii libfreetype6 2.3.5-1ubuntu4 FreeType 2 font engine, shared lib
> ii libglib2.0-0 2.14.1-1ubuntu1 The GLib library of C routines
> ii libgtk2.0-0 2.12.0-1ubuntu3 The GTK+ graphical user interface
> ii libice6 2:1.0.3-3 X11 Inter-Client Exchange library
> ii libpango1.0-0 1.18.3-0ubuntu1 Layout and rendering of internatio
> ii libpng12-0 1.2.15~beta5-2ubuntu0.1 PNG library - runtime
> ii libsm6 2:1.0.3-1 X11 Session Management library
> ii libx11-6 2:1.1.1-1ubuntu4 X11 client-side library
> ii libxau6 1:1.0.3-2 X11 authorisation library
> ii libxcursor1 1:1.1.8-2 X cursor management library
> ii libxdmcp6 1:1.0.2-2 X11 Display Manager Control Protoc
> ii libxext6 2:1.0.3-2build1 X11 miscellaneous extension librar
> ii libxfixes3 1:4.0.3-2 X11 miscellaneous 'fixes' extensio
> ii libxi6 2:1.1.2-1 X11 Input extension library
> ii libxinerama1 2:1.0.2-1build1 X11 Xinerama extension library
> ii libxrandr2 2:1.2.1-1 X11 RandR extension library
> ii libxrender1 1:0.9.2-1 X Rendering Extension client libra
> ii libxt6 1:1.0.5-3 X11 toolkit intrinsics library
> ii nspluginwrapper 0.9.91.5-1ubuntu1 A wrapper to run Netscape plugins
> ii wget 1.10.2-3ubuntu1 retrieves files from the web
> ii zlib1g 1:1.2.3.3.dfsg-5ubuntu2 compression library - runtime
>
> flashplugin-nonfree recommends no packages.
>
> -- debconf information:
> flashplugin-nonfree/not_exist:
> flashplugin-nonfree/local:
> flashplugin-nonfree/httpget: false
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-06-2007, 11:52 AM
abby
 
Default flashplugin-nonfree: Doesn't work

İ had the same problem. I think there is a bug in new version of
firefox.



For complete solution,



- go to
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash



- download the file in* option 1...

- extract the file..

- Run ./flashplayer-installer (in the same folder ofcourse)

- enter the location " /usr/lib/firefox "* when asked,* (not
/usr/lib/mozilla)

- restart firefox

- enjoy









Jonathan Kaye wrote:

Mikhail Glagolev wrote:



Package: flashplugin-nonfree
Version: 9.0.48.0.2+really0ubuntu12
Severity: normal

I've installed the flashplugin-nonfree package, but Firefox still
doesn't play flash on web pages, but asks to install a flash plugin. If
i agree, the prompt says the flashplugin-nonfree package is already
installed.




<snip>
Hi Mikhail,
Type aboutlugins in the FFx navigation bar. Tell us what (if anything) it
says about the flash plugin. If you don't see anything then the plugin was
not installed correctly.
Cheers,
Jonathan

















--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-06-2007, 05:08 PM
NoOp
 
Default flashplugin-nonfree: Doesn't work

On 12/06/2007 01:19 AM, Jonathan Kaye wrote:
> Mikhail Glagolev wrote:
>
>> Package: flashplugin-nonfree
>> Version: 9.0.48.0.2+really0ubuntu12
>> Severity: normal
>>
>> I've installed the flashplugin-nonfree package, but Firefox still
>> doesn't play flash on web pages, but asks to install a flash plugin. If
>> i agree, the prompt says the flashplugin-nonfree package is already
>> installed.
>>
>>
> <snip>
> Hi Mikhail,
> Type aboutlugins in the FFx navigation bar. Tell us what (if anything) it
> says about the flash plugin. If you don't see anything then the plugin was
> not installed correctly.
> Cheers,
> Jonathan
>

And you should see:
Shockwave Flash

File name: libflashplayer.so
Shockwave Flash 9.0 r48

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

libflashplayer.so will be located in: ~./mozilla/plugins. If not, search
your system for the file & copy to the plugins directory. If all else
fails download directly from http://www.adobe.com/









--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org