FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-27-2008, 07:36 AM
Chris Cohen
 
Default Xen 3.2.1 on Hardy - possible using apt?

Hello,

is there a repo for Xen 3.2.1 for hardy or do I have to compile it on my own?
Im having some issues with 3.2.0 in hardy with opensolaris DomU which should
be fixed in 3.2.1

--
Thanks
Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 09:26 AM
Davide Corio
 
Default Xen 3.2.1 on Hardy - possible using apt?

Il giorno dom, 27/07/2008 alle 09.36 +0200, Chris Cohen ha scritto:
> Hello,
>
> is there a repo for Xen 3.2.1 for hardy or do I have to compile it on my own?
> Im having some issues with 3.2.0 in hardy with opensolaris DomU which should
> be fixed in 3.2.1

You can try to check if 3.2.1 is already present in Intrepid.

--
Davide Corio
email: davide.corio<at>domsense.com
web: http://www.domsense.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 09:33 AM
Chris Cohen
 
Default Xen 3.2.1 on Hardy - possible using apt?

On Sunday 27 July 2008 11:26:35 Davide Corio wrote:
> Il giorno dom, 27/07/2008 alle 09.36 +0200, Chris Cohen ha scritto:
> > Hello,
> >
> > is there a repo for Xen 3.2.1 for hardy or do I have to compile it on my
> > own? Im having some issues with 3.2.0 in hardy with opensolaris DomU
> > which should be fixed in 3.2.1
>
> You can try to check if 3.2.1 is already present in Intrepid.
>

Sadly packages.ubuntu.com is currently unreachable for me... Connection timed
out.
Is this a global problem?

--
Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 10:22 AM
Davide Corio
 
Default Xen 3.2.1 on Hardy - possible using apt?

Il giorno dom, 27/07/2008 alle 11.33 +0200, Chris Cohen ha scritto:
> Sadly packages.ubuntu.com is currently unreachable for me... Connection timed
> out.
> Is this a global problem?

Yes, it is :/

--
Davide Corio
email: davide.corio<at>domsense.com
web: http://www.domsense.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 11:45 AM
Chris Cohen
 
Default Xen 3.2.1 on Hardy - possible using apt?

On Sunday 27 July 2008 11:26:35 Davide Corio wrote:
> Il giorno dom, 27/07/2008 alle 09.36 +0200, Chris Cohen ha scritto:
> > Hello,
> >
> > is there a repo for Xen 3.2.1 for hardy or do I have to compile it on my
> > own? Im having some issues with 3.2.0 in hardy with opensolaris DomU
> > which should be fixed in 3.2.1
>
> You can try to check if 3.2.1 is already present in Intrepid.

Nope. It's currently not in Intrepid.
Any other way?

--
Chris


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 08:19 PM
Brendan Strunk
 
Default Xen 3.2.1 on Hardy - possible using apt?

Try using a different version of Xen

> From: kildau-ml@gmx.de
> To: ubuntu-users@lists.ubuntu.com
> Subject: Re: Xen 3.2.1 on Hardy - possible using apt?
> Date: Sun, 27 Jul 2008 13:45:51 +0200
>
> On Sunday 27 July 2008 11:26:35 Davide Corio wrote:
> > Il giorno dom, 27/07/2008 alle 09.36 +0200, Chris Cohen ha scritto:
> > > Hello,
> > >
> > > is there a repo for Xen 3.2.1 for hardy or do I have to compile it on my
> > > own? Im having some issues with 3.2.0 in hardy with opensolaris DomU
> > > which should be fixed in 3.2.1
> >
> > You can try to check if 3.2.1 is already present in Intrepid.
>
> Nope. It's currently not in Intrepid.
> Any other way?
>
> --
> Chris
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Time for vacation? WIN what you need. Enter Now!
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 08:38 PM
Davide Corio
 
Default Xen 3.2.1 on Hardy - possible using apt?

Il giorno dom, 27/07/2008 alle 13.45 +0200, Chris Cohen ha scritto:
> Nope. It's currently not in Intrepid.
> Any other way?

umh...Debian Experimental? If present, you can rebuild the deb package
using the deb source of Debian with dpkg-buildpackage

--
Davide Corio
email: davide.corio<at>domsense.com
web: http://www.domsense.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 08:46 PM
Chris Cohen
 
Default Xen 3.2.1 on Hardy - possible using apt?

On Sunday 27 July 2008 22:19:41 Brendan Strunk wrote:
> Try using a different version of Xen

Thats what I want to do. But I already said that....

--
Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-27-2008, 08:50 PM
Chris Cohen
 
Default Xen 3.2.1 on Hardy - possible using apt?

On Sunday 27 July 2008 22:38:20 Davide Corio wrote:
> Il giorno dom, 27/07/2008 alle 13.45 +0200, Chris Cohen ha scritto:
> > Nope. It's currently not in Intrepid.
> > Any other way?
>
> umh...Debian Experimental? If present, you can rebuild the deb package
> using the deb source of Debian with dpkg-buildpackage

Will dpkg-buildpackage fix all the dependency problems? (the debain xen
packages depend on some split package which isn't available in Ubuntu or
provided by another package or so... don't really remember)
But, hey.. will try it tomorrow.

--
Good night
Chris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-28-2008, 07:03 AM
Davide Corio
 
Default Xen 3.2.1 on Hardy - possible using apt?

Il giorno dom, 27/07/2008 alle 22.50 +0200, Chris Cohen ha scritto:
> Will dpkg-buildpackage fix all the dependency problems? (the debain xen
> packages depend on some split package which isn't available in Ubuntu or
> provided by another package or so... don't really remember)
> But, hey.. will try it tomorrow.

Sure!
Perhaps, you will have to check if the dependencies queue of Debian is
ok also for Ubuntu.

But you can start just rebuilding the package as is and try install it.


> Good night
Tnx!

--
Davide Corio
email: davide.corio<at>domsense.com
web: http://www.domsense.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org