FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-26-2008, 03:18 AM
Nems An Ab Akhu Kutisha
 
Default Install bug

The following error message occurs whenever the install Updates button
is clicked.:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
correct the problem.
E: _cache->open() failed, please report.

Because of this bug I can not install any software or updates. I've been
using Linux for 4 days now. New to this OS

Please help.
Thank You for your work on the Ubuntu Project and your attention.





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-26-2008, 11:19 AM
Karl Larsen
 
Default Install bug

Nems An Ab Akhu Kutisha wrote:
> The following error message occurs whenever the install Updates button
> is clicked.:
>
> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
> correct the problem.
>
In a terminal please write $ sudo dpkg --configure -a and it will
run and all your problems with loading packages will end.

Karl



> E: _cache->open() failed, please report.
>
> Because of this bug I can not install any software or updates. I've been
> using Linux for 4 days now. New to this OS
>
> Please help.
> Thank You for your work on the Ubuntu Project and your attention.
>
>
>
>
>
>


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-26-2008, 12:25 PM
Alan Milnes
 
Default Install bug

Nems An Ab Akhu Kutisha wrote:
> The following error message occurs whenever the install Updates button
> is clicked.:
>
> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
> correct the problem.
> E: _cache->open() failed, please report.
>
> Because of this bug I can not install any software or updates. I've been
> using Linux for 4 days now. New to this OS

Hi - it doesn't appear to be a bug. it has given you the fix but perhaps
, being new here, you don't understand what it is telling you so I will
try and help.

Somehow the package manager was previously interrupted and your system
is in an inconsistent state. To fix this do the following:-

1) Using your mouse select Applications then Accessories then Terminal

2) Type in the following exactly as written:-

sudo dpkg --configure -a

3)When it asks for your password type it in

4) Once this has completed you can should now be able to press the
install Updates button.

Let us know how you get on!

Alan

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org