FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-05-2007, 12:05 AM
Doug Schrock
 
Default new thread mounting 2 nearly identical cdrw drives was: how to mount a second cdrom

>
> Message: 7
> Date: Mon, 03 Dec 2007 16:48:16 -0800
> From: NoOp <glgxg@sbcglobal.net>
> Subject: Re: howto mount a second cdrom (Bruce Marshall)
> To: ubuntu-users@lists.ubuntu.com
> Message-ID: <fj284h$kh8$1@ger.gmane.org>
> Content-Type: text/plain; charset=ISO-8859-1
>
> On 12/02/2007 02:19 PM, Doug Schrock wrote:
> >>> On Sunday 02 December 2007, Tim M wrote:> > I am embarrassed to
> >>> say that I cannot figure out how to mount and use> > the second
> >>> cdrom (actually a dvdrom) I have installed in my small test> >
> >>> server. I have read a articles on the subject but they never
> >>> seemed to> > address the problem I am having. The new drive shows
> >>> up in the BIOS> > but I am not sure how to find it using command
> >>> lines. I even installed> > a lightweight windows manager iceWM in
> >>> hopes that some visual clues> > might help me . . . Anyway, what
> >>> are the commands I need to run to> > find the dvdrom and mount
> >>> it?> >> > Thanks in advance, Tim> > Do the following to find out
> >>> the names of your two devices:> > ls -la /dev/cd*> > ls -la
> >>> /dev/dvd*> > I think that will give you the clue >
> >
> > Tim,
> >
> > I have the same problem, except with 2 nearly identical cdrws (TDK
> > 52x and a TDK 48x drive) When I tried the above, a get "no such file
> > ordirectory". I have edited my etc/fstab file to show hdc cdrom0 and
> > hdd to be cdrom1. Both show up as working in the System Bios. I
> > originally installed the feisty i386 lamp server edition, but then
> > installed the gnome destktop. The second cdrw worked briefly. Any
> > help would be grealy appreciated.
> >
> > Doug
> >
>
> from my fstab for 2 CD drives:
>
> /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0
> /dev/scd1 /media/cdrom1 udf,iso9660 user,noauto 0 0
>
> Make sure that you have those directories/folders in /media (cdrom0 and
> cdrom1). If not, create them.
>
> Check in /usr/log/dmesg to see if you have any ata2 type messages.
> Simply because the drives show up in bios doesn't mean that they are
> actually working. I just troubleshot a CD-RW that showed up in bios as
> well, but failed in Ubuntu. The problem was that someone had tried to
> force the controller cable on the wrong way & bent on the drive. Managed
> to pull the pin back out & salvage the drive, but my point here is that
> a drive *can* show up in bios, but *not* work in the OS (linux or
> otherwise).
>
> Also check to make sure that your jumper settings on the drives are
> good. Start by adding only one drive as Master, boot, check. If that
> works then do the same to the second drive (set it as Master, boot,
> check). If the drives work individually that way, then you probably need
> to go back & check your jumper and cable settings. Make sure one drive
> is set for Master, the other is set for Slave & neither are set for
> Cable Select. Note: you can use CS in instances where you actually have
> a valid cable, but it's best to not mess with it unless you know what
> you are doing.
>*
Thanks, Bruce and Raymondo, for at least pointing me in the right direction.

I looked at dmesg | more and found them as what appeared to be sda and sdb?**Would that even be remotely correct? I had thought they would be something like scd0 and scd1, or hdc, etc.* I am still learning all the time!*

I changed my etc/fstab file to show them as:

/dev/sda/media cdrom0 udf, iso9660 user, no auto 0 0

/dev/sdb/media cdrom1 udf, iso9660 user no auto 00

*

Now the slave works,*but the master doesn't, but at least one of them is!* It may very well be a cable, since they seem to be jumpered correctly.

Any other ideas?

Oh, on another note, I didn't mean to hijack your post Tim.* Sorry about that.

*

Doug

***




Share life as it happens with the new Windows Live. Share now!
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org