FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-20-2007, 12:58 PM
Leonard Chatagnier
 
Default Fwd: Another Gutsy Upgrade Failure

--- Leonard Chatagnier <lenc5570@sbcglobal.net> wrote:

> Date: Tue, 20 Nov 2007 05:52:11 -0800 (PST)
> From: Leonard Chatagnier <lenc5570@sbcglobal.net>
> Subject: Re: Another Gutsy Upgrade Failure
> To: Leonard Chatagnier <lenc5570@sbcglobal.net>
>
>
> --- Leonard Chatagnier <lenc5570@sbcglobal.net>
> wrote:
>
> >
> > --- Sarunas Burdulis <sarunas@math.dartmouth.edu>
> > wrote:
> >
> > > -----BEGIN PGP SIGNED MESSAGE-----
> > > Hash: SHA1
> > >
> > > Leonard Chatagnier wrote:
> > > > --- Sarunas Burdulis
> > <sarunas@math.dartmouth.edu>
> > > > wrote:
> > > >
> > > > Leonard Chatagnier wrote:
> > > >>>> Hello List,
> > > >>>> Tried updating to gutsy from feisty via the
> > > Adept
> > > >>>> update notifier/upgrader, both times
> failed.
> > > After
> > > > the
> > > >>>> feisty upgrades, the updater says an
> upgrade
> > is
> > > >>>> available, click next and the upgrader pops
> > up,
> > > > goes
> > > >>>> through the preparations and fails during
> the
> > > >>>> downloading with these messagea:
> > > >>>> Failed to fetch
> > > >>>>
> > > >>
> > >
> >
>
http://medibuntu.sos-sts.com/repo/dists/feisty/free/binary-i386/Packages.gz
> > > >>>> 404 Not Found
> > > >>>> Failed to fetch
> > > >>>>
> > > >>
> > >
> >
>
http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/binary-i386/Packages.gz
> > > >>>> 404 Not Found
> > > >>>> Failed to fetch
> > > >>>>
> > > >>
> > >
> >
>
http://medibuntu.sos-sts.com/repo/dists/feisty/free/source/Sources.gz
> > > >>>> 404 Not Found
> > > >>>> Failed to fetch
> > > >>>>
> > > >>
> > >
> >
>
http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/source/Sources.gz
> > > >>>> 404 Not Found
> > > >>>> The error header states:
> > > >>>> Error during update
> > > >>>> A problem occurred during the update. This
> > > > usually
> > > >>>> means some sort of network problem, please
> > > chech
> > > > your
> > > >>>> network connection and retry. It has
> crashed
> > > > swiftfox
> > > >>>> both times before I could send this email.
> I
> > > may
> > > > have
> > > >>>> a problem in /etc/host(so included) as
> > > mentioned
> > > > in
> > > >>>> another thread " Re: FQDN Misery Re: To:
> > > Postfix,
> > > > Mutt
> > > >>>> And No Root Mail? & amavisd-new Install".
> > Have
> > > > tried
> > > >>>> to correct /etc/hosts but afraid I can't
> > after
> > > > much
> > > >>>> googling.
> > > >>>> lchata@ubuntu:/etc/bind$ cat /etc/hosts
> > > >>>> 127.0.0.1 localhost ubuntu.examples.org
> > > >>>> 127.0.1.1 ubuntu.examples.org
> > > >>>> 192.168.1.64 ubuntu
> > > >>>> (IPv6 stuff left out-never has been
> changed).
> > > >>>> Would most appreciate any ideas on how to
> > fix.
> > > > Don't
> > > >>>> understand why the error in in Feisty
> instead
> > > of
> > > >>>> Gutsy.
> > > >>>> Thanks,
> > > > Adept users perhaps will be of more help, but
> > this
> > > > is what I would do:
> > > > check /etc/apt/sources.list and replace all
> > > 'feisty'
> > > > with 'gutsy'; for
> > > > the time being I would also comment out all
> > > > medibuntu (and other
> > > > non-so-standard-ubuntu) entries; apt-get
> update;
> > > > apt-get dist-upgrade;
> > > > the latter will most likely encounter a
> problem
> > at
> > > > some point, then run
> > > > apt-get -f install and try apt-get
> dist-upgrade
> > > > again. If there still
> > > > are some packages on which upgrade fails, you
> > can
> > > > temporarily uninstall
> > > > them.
> > > >
> > > > Sarunas
> > > >
> > > > Thanks Sarunus,
> > > > Thanks for the info; that's what I would
> > normally
> > > do
> > > > when using aptitude. Adept updater has
> > > successfully
> > > > did a dist-upgrade for me before but not this
> > > time.
> > > > I'll give the Adept users a try. Any comment
> on
> > > the
> > > > /etc/hosts entries for errors?
> > > I don't think there is a problem with your
> > > /etc/hosts. The "network"
> > > problem was that http://medibuntu.sos-sts.com,
> > which
> > > your system was
> > > trying to access, does not exist anymore.
> > > You are aabsolutely right. After correctinng
> the
> > sources.list and using Adept Packaging Manager,
> > selecting version upgrade, the upgrade has
> processed
> > through 3/4 stages ready to do the actual install
> > without error. I'm about to start the install
> > process
> > now and will let everyone know how it comes out.
> > Thanks for the input,
> >
> > Leonard Chatagnier
> > lenc5570@sbcglobal.net
> >
> Well list, it now appears that Adept does have a bug
> regarding version-upgrade. After correcting the
> medibuntu address the version-upgrader would proceed
> to the actual downloading step then the screen
> showing
> the progress of the upgrade would just suddenly
> disappear (no error message) never to be seen again.
> After several tries with same identical results, I
> gave up and used old faithful Aptitude(CLI) which
> took
> some work(several aptitude -f installs) but I'm not
> using gutsy. Thanks for the help and suggestions,
>
> Leonard Chatagnier
> lenc5570@sbcglobal.net
>


Leonard Chatagnier
lenc5570@sbcglobal.net

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-20-2007, 09:06 PM
NoOp
 
Default Fwd: Another Gutsy Upgrade Failure

On 11/20/2007 05:58 AM, Leonard Chatagnier wrote:
> --- Leonard Chatagnier <lenc5570@sbcglobal.net> wrote:
[snipping 192 lines of something]
>
>
> Leonard Chatagnier
> lenc5570@sbcglobal.net
>

Leonard... please snip your posts. This one had 192 lines of quoted text
in it, with nothing but your sig at the bottom.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-20-2007, 09:19 PM
Leonard Chatagnier
 
Default Fwd: Another Gutsy Upgrade Failure

OK. I did think about it but thought better.
--- NoOp <glgxg@sbcglobal.net> wrote:

> On 11/20/2007 05:58 AM, Leonard Chatagnier wrote:
> > --- Leonard Chatagnier <lenc5570@sbcglobal.net>
> wrote:
> [snipping 192 lines of something]
> >
> >
> > Leonard Chatagnier
> > lenc5570@sbcglobal.net
> >
>
> Leonard... please snip your posts. This one had 192
> lines of quoted text
> in it, with nothing but your sig at the bottom.
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
>
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>


Leonard Chatagnier
lenc5570@sbcglobal.net

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org