FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 05-14-2008, 04:04 PM
"Christopher Stamper"
 
Default Automount problems

I just installed 8.04 and almost everything seems to work fine, except for the dumb xserver resolution problem (fixed by editing the config files).

My only real problem is that my NTFS partition is no longer automounted. It mounts automatically when I open it with nautilus, but I can't remember how to get it to automount on system startup. Also, icons for mounted volumes (cd, flash drives, disks) no longer appear on the desktop. I've no clue how to fix that either.


Also, I can't change the resolution of GDM. I tried some little utility someone recommended before (can't remeber the name), and it just makes a horrible mess of invalid video modes, etc. Isn't there some config file I can just edit?


I'd appreciate any help, I'm sure it's pretty simple. Thanks!

BTW, I'm really enjoying 8.04. Compiz finally works out-of-the-box, and
it's way more stable than beryl. My xserver rarely freezes anymore, most my previous complaints have been fixed as well.
--
Christopher Stamper

Email: christopherstamper@gmail.com

Web: http://tinyurl.com/2ooncg
gTalk: http://tinyurl.com/6e359r
Skype: cdstamper
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 06:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org