FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 04-04-2008, 12:18 PM
"Klaus Schulz"
 
Default Studio Beta Upgrade problem

Hi there.
*
My first post over here. I am wondering if this is the right place to discuss problems with the Beta.
*
However:
*
*
I installed the latest Beta from here http://cdimage.ubuntu.com/ubuntustudio/releases/8.04/beta/
two weeks ago.
*
I had a problem with grub-install during the installaltion process. I had to skip the step.* Finally
I added the required boot-strings in menu.lst on my primary boot (Ubuntu Studio Gutsy) partition
manually.
*
From here everything went OK. I could boot the new Studio Beta partition.
*
*
Also*enabling the*ATi driver worked well.
*
*
The day before yesterday a major Upgrade was available from the repositories. A message popped up
that not all packages can be installed. I mainly ignored this one and let it go.*After the next reboot X didn't come
up any longer and got hung in a kind of dead-lock telling me that "the start-up application can not be loaded,
searching for an alternative" ( I can look up the exact message if needed).
*
From there I had to powerdown the system.
*
Does anybody has an idea how to resolve this issue? Perhaps by loading certain packages from recovery mode?
*
*
THX
*
Klaus
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 10:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org