Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Studio User (http://www.linux-archive.org/ubuntu-studio-user/)
-   -   No audio! 1. Where's hdspmixer? 2. How to handle pulseaudio? (http://www.linux-archive.org/ubuntu-studio-user/632732-no-audio-1-wheres-hdspmixer-2-how-handle-pulseaudio.html)

Ralf Mardorf 02-14-2012 10:41 AM

No audio! 1. Where's hdspmixer? 2. How to handle pulseaudio?
 
Wow, alsa-tools, resp. alsa-tools-gui is missing hdspmixer:

/.
/usr
/usr/bin
/usr/bin/echomixer
/usr/bin/envy24control
/usr/bin/hdspconf
/usr/bin/rmedigicontrol
/usr/share

Do I need to compile alsa-tools-gui myself?

Last time I tried to get a new version of hdspmixer for Debian testing
by ...

# apt-get source alsa-tools
# apt-get build-dep alsa-tools
# mv -vi alsa-tools-xy/ alsa-tools-pq
# wget ftp://ftp.alsa-project.org/pub/tools/alsa-tools-...
# tar xvjf alsa-tools-...
# cd alsa-tools-...
# gedit debian/changelog
# gedit debian/rules
# libtoolize --force --copy --automake
# aclocal
# autoreconf
# debuild -b -us -uc
# dpkg -i

... it didn't work and I had to ...

# cd hdspmixer
# ./configure
# checkinstall --install=no
# dpkg -i hdspmixer...

Can I assume that my HDSPe AIO won't work with pulseaudio and that I
need to build a dummy package for pulseaudio? For Debian testing and
Arch Linux I had to do this, resp. I had the choice to get rid of it by
other ways instead.

Is there a way to use the RME card with Jack, but also without Jack,
while pulseaudio for US 11.10 is installed?

Regards,
Ralf


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

Ralf Mardorf 02-14-2012 08:11 PM

No audio! 1. Where's hdspmixer? 2. How to handle pulseaudio?
 
Not really solved, but a workaround.

hdspmixer from
http://packages.ubuntu.com/precise/alsa-tools-gui
does work for US 11.10 too, but as expected there was no audio output,
so I installed a pulseaudio dummy package I build for Debian testing,
now audio out is ok, without the need to compile anything or even to
build a dummy package with equivs.

The test was done with http://www.youtube.com/watch?v=u2Gwp9qkoAQ ;).

Regards,
Ralf


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


All times are GMT. The time now is 07:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.