FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 12-06-2011, 12:03 AM
Satyen Sheth
 
Default MOTU + ubuntu studio

I don't see a lot of activity on this list, but here goes.
I'm very excited to see this project, thank you!

I'm running Natty (Ubuntu Studio)

If anyone has feedback on my problem, I'd like to hear from you.




GOAL:
produce a song using linux music tools and show that it can be done using perfectly working OLDER midi gear which is no
longer supported by companies.* My interest is getting MOTU-XT working, speicifically.*


There is a huge demand from abandoned
users (per gearslutz forums) for getting good use out of motu-xt/av (parallel port versions).
I believe that Linux can be a viable solution for producing professional quality music.




Problem:
I have an old MOTU XT which I'm trying to get working with Ubuntu Studio.
In general - lack of documentation and tutorials.


Specifics:
BIOS parallel port setting: port 278, irq = 7
Boot into ubuntu, have to load modprobe snd-mtpav manually (module installs)Fire up Jackd and it sees MTPAV under ALSATo see this I goto either: patch bay or connections
Issues:


lsmod shows parallel port and snd_mtpav and dependent modules installedsince snd-mtpav is installed after boot - manually, parallel port has already grabbed resource? (not sure)Not sure what the "play" button does on jackd (not documented anywhere)
Tried MANY permutations of connections from jackd connections windowWhy are there two windows which seem to do the same thing: connection window and patchbay windowTried to connect computer to direct port 1 (input/output)
Tried to connect broadcast to direct port 1 (input/output)Observed.. pressing key on synth keyboard shows MIDI OUT signal is OK (red light on MOTU-XT lights up)
MIDI IN fails (green light never comes on)
this means MIDI loop is NOT complete
Not a lot of good examples with MOTU unitjackd docs are a bit scarce.thanks for reading
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 09:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org