Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Studio User (http://www.linux-archive.org/ubuntu-studio-user/)
-   -   Ardour Segmentation fault- won't start at all! (http://www.linux-archive.org/ubuntu-studio-user/532239-ardour-segmentation-fault-wont-start-all.html)

Alexandros Bitoulas 05-29-2011 08:08 PM

Ardour Segmentation fault- won't start at all!
 
Hello to everyone!

I am using Kubuntu 11.04 (fresh install, added single audio packages needed)
on my pc where I have been able to work perfectly with my guitar (rakarak and
record in ardour with generic kernel) until some days ago.

However, since the last two days I cannot start Ardour! AFAIK, I haven't done
something that could cause this problem. From the terminal I get only this
output.

alex@Kubuntu-pc:~$ ardour2
Ardour 2.8.11
(built using 7387 and GCC version 4.5.1)
Copyright (C) 1999-2008 Paul Davis
Some portions Copyright (C) Steve Harris, Ari Johnson, Brett Viren, Joel Baker

Ardour comes with ABSOLUTELY NO WARRANTY
not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
This is free software, and you are welcome to redistribute it
under certain conditions; see the source for copying conditions.
Segmentation fault
alex@Kubuntu-pc:~$

I searched on the internet and haven't found something about it...I don't even
know with what it could be related with or what caused it!

I want to note that everything else works perfectly (Jack, Rakarack).

Could somebody provide some help, guidelines or any information? Does anyone
has/had the same proble with Natty?

Thank you all in advance,

Alex

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

Mike Holstein 05-29-2011 08:30 PM

Ardour Segmentation fault- won't start at all!
 
On Sun, May 29, 2011 at 4:08 PM, Alexandros Bitoulas <albitoulas@yahoo.gr> wrote:

Hello to everyone!



I am using Kubuntu 11.04 (fresh install, added single audio packages needed)

on my pc where I have been able to work perfectly with my guitar (rakarak and

record in ardour with generic kernel) until some days ago.



However, since the last two days I cannot start Ardour! AFAIK, I haven't done

something that could cause this problem. From the terminal I get only this

output.



alex@Kubuntu-pc:~$ ardour2

Ardour 2.8.11

* (built using 7387 and GCC version 4.5.1)

Copyright (C) 1999-2008 Paul Davis

Some portions Copyright (C) Steve Harris, Ari Johnson, Brett Viren, Joel Baker



Ardour comes with ABSOLUTELY NO WARRANTY

not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

This is free software, and you are welcome to redistribute it

under certain conditions; see the source for copying conditions.

Segmentation fault

alex@Kubuntu-pc:~$



I searched on the internet and haven't found something about it...I don't even

know with what it could be related with or what caused it!



I want to note that everything else works perfectly (Jack, Rakarack).



Could somebody provide some help, guidelines or any information? Does anyone

has/had the same proble with Natty?



Thank you all in advance,



Alex
try reinstalling ardour... there should be an .ardour2 directory in your /home, try moving or renaming it and see if that fixes it...*



--

Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users



--
MH
http://opensourcemusician.libsyn.com/http://wnclug.ourproject.org/


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


All times are GMT. The time now is 06:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.