Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Studio User (http://www.linux-archive.org/ubuntu-studio-user/)
-   -   Problems with Qsampler (http://www.linux-archive.org/ubuntu-studio-user/4634-problems-qsampler.html)

"Fabio Buda [mbutUbuntu]" 11-25-2007 11:31 AM

Problems with Qsampler
 
Hello folks, i've just upgraded my ubuntustudio to gutsy and I
discovered that Qsampler is automaticallu installed...

On feisty I installed Qsampler but there was an error, also on gutsy I
have the same problem...


The complete Message is:

Could not connect to server as client, Sorry
lscp_client_create: cmd: connect: Connection refused


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

11-25-2007 12:32 PM

Problems with Qsampler
 
On Sun, 25 Nov 2007 13:31:50 +0100
"Fabio Buda [mbutUbuntu]" <mbutubuntu@yahoo.it> wrote:

> Hello folks, i've just upgraded my ubuntustudio to gutsy and I
> discovered that Qsampler is automaticallu installed...
>
> On feisty I installed Qsampler but there was an error, also on gutsy I
> have the same problem...
>
>
> The complete Message is:
>
> Could not connect to server as client, Sorry
> lscp_client_create: cmd: connect: Connection refused
>
>
This is a common problem.
Qsampler uses linuxsampler as backend but linuxsampler can't be
included due to license issues.
You need to install linuxsampler if you want to use qsampler.
It is not in any official repository but I read (on this list or lau I
think) that there are working packages around.

regards
Philipp

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"holotone@gmail.com" 11-25-2007 04:58 PM

Problems with Qsampler
 
I used the deb found here, which worked marvelously:

http://ubuntu2.cica.es/ubuntu/ubuntu/pool/universe/l/linuxsampler/

~h


On 11/25/07, hollunder@gmx.at <hollunder@gmx.at> wrote:
On Sun, 25 Nov 2007 13:31:50 +0100
"Fabio Buda [mbutUbuntu]" <mbutubuntu@yahoo.it> wrote:

> Hello folks, i've just upgraded my ubuntustudio to gutsy and I

> discovered that Qsampler is automaticallu installed...
>
> On feisty I installed Qsampler but there was an error, also on gutsy I
> have the same problem...
>
>
> The complete Message is:

>
> Could not connect to server as client, Sorry
> lscp_client_create: cmd: connect: Connection refused
>
>
This is a common problem.
Qsampler uses linuxsampler as backend but linuxsampler can't be

included due to license issues.
You need to install linuxsampler if you want to use qsampler.
It is not in any official repository but I read (on this list or lau I
think) that there are working packages around.


regards
********Philipp


http://holotone.net/
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


All times are GMT. The time now is 11:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.