FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 04-05-2010, 04:21 PM
Bellegarde Laurent
 
Default Bug Lucid 10.4

Hi all,

I've got the same bug, and an update of this package doesn't solve this bug.

Still alive.

Laurent
lprod.org

Selon teza <tsaliou75@orange.fr>:

> Hi, all stiil having trouble with Plymouth theme in Lucid beta2.
>
> package ubuntustudio-plymouth-theme 0.38.1 failed to install/upgrade:
> update-alternatives: error: alternative path
> /lib/plymouth/themes/ubuntustudio-logo/ubuntustudio-logo.plymouth doesn't
> exist
>
> anything new about it?
>
> Thanks
> Regards
> Tez@
>
>
>


Bellegarde Laurent, Professeur de SVT, laurent.bellegarde@free.fr
Lycée Cassin, Bayonne, 64, France, Euskadi
video libre : www.lprod.org ; Association : www.euskalug.org

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 04-05-2010, 04:37 PM
Scott Lavender
 
Default Bug Lucid 10.4

On Mon, Apr 5, 2010 at 9:41 AM, teza <tsaliou75@orange.fr> wrote:








Hi, all stiil having trouble with Plymouth theme in Lucid beta2.

package ubuntustudio-plymouth-theme 0.38.1 failed to install/upgrade: update-alternatives: error: alternative path /lib/plymouth/themes/ubuntustudio-logo/ubuntustudio-logo.plymouth doesn't exist

anything new about it?

Thanks
Regards
Tez@

The update was done by someone else and it only addressed a plymouth dependency issue.* Therefore, the -0.38.1 AND -0.38.2 packages do not yet address the install bug.

Although I am rather busy at the moment I am trying to address the install bug (https://bugs.launchpad.net/bugs/551799) this week.


ScottL

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 04-05-2010, 10:42 PM
Thomas Orgis
 
Default Bug Lucid 10.4

Am Mon, 05 Apr 2010 18:21:31 +0200
schrieb Bellegarde Laurent <laurent.bellegarde@free.fr>:

> Hi all,
>
> I've got the same bug, and an update of this package doesn't solve this bug.
>
> Still alive.

Yup, got the same issue. Even tried to be helpful and send a report from the popup... but it pointed to an existing launchpad item, which does not look exactly like it's the same thing, but I am glad someone is on it.


Alrighy then,

Thomas.
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 04-06-2010, 11:44 AM
"laurent.bellegarde"
 
Default Bug Lucid 10.4

Hi all



I've launch this day an update.



Plymounth package is now complely repaired, thank's a lot Scott.



Another good news, i've tried the boot on the RT kernel, Gdm
identification is now working, so Lucid is running here under the



Linux laurent-laptop 2.6.31-10-rt #153-Ubuntu SMP PREEMPT RT Tue Jan 12
11:01:03 UTC 2010 x86_64 GNU/Linux



A message very short during the boot says something about the ATI
radeon driver... and at the end, the cube desktop and 3D acceleration
is not working under the RT kernel with my ati radeon 3470 HD. Maybe I
left some modules for the RT kernel, i'm gonna see tonight.



On the generic kernel, the 3D cube desktop is working very very well,
3D acceleration is excellent, and Cairo Dock without Open GL is
absoloutly supported, better than under other Ubuntu ever.



Atheros Wifi is now working well under the both kernel...Great.



Laurent



Le 05/04/2010 18:37, Scott Lavender a écrit*:

On Mon, Apr 5, 2010 at 9:41 AM, teza <tsaliou75@orange.fr>
wrote:


Hi, all stiil having trouble
with Plymouth theme in Lucid beta2.

package ubuntustudio-plymouth-theme 0.38.1 failed to install/upgrade: update-alternatives: error: alternative path /lib/plymouth/themes/ubuntustudio-logo/ubuntustudio-logo.plymouth doesn't exist

anything new about it?

Thanks
Regards
Tez@





The update was done by someone else and it only addressed a plymouth
dependency issue.* Therefore, the -0.38.1 AND -0.38.2 packages do not
yet address the install bug.



Although I am rather busy at the moment I am trying to address the
install bug (https://bugs.launchpad.net/bugs/551799)
this week.



ScottL








--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 11:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org