FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 11-23-2007, 02:55 AM
Zea
 
Default Error starting the GNOME Settings Daemon

i have the same problem, the only way to have again my beautiful
ubuntuStudio theme is running gnome-settings-daemon when i log on.

zea

On Wed, 2007-11-21 at 19:49 -0800, mark@msbrepairs.com wrote:
> me too !!
>
> Having many issues with 7.10 that I didn't have with 7.04 (but I can't complain,
> as I didn't beta test it)
>
>
>
>
> Quoting "holotone@gmail.com" <holotone@gmail.com>:
>
> > I'm experiencing the same problem as these folks here:
> >
> > http://ubuntuforums.org/showthread.php?t=587410
> >
> > Every boot or every other boot, at login I am presented with an error
> > message stating that there was an "*Error starting the GNOME Settings Daemon
> > *". It's clear visually that alot of my settings did not load (wonky font
> > sizes, etc.). It generally takes a couple times of log-in / log-out to get
> > my session and desktop to load properly without error. Based on what others
> > are saying, it'd appear that it's has something to do with enabling the
> > real-time kernel.
> >
> > Anyone else experiencing the same issue or know of a fix? As you can
> > imagine, this is becoming quite irritating.
> >
> > Thanks!
> >
> > --
> > ~cole
> > http://holotone.net/
> >
>
>
>
>


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 10:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org