FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 01-23-2010, 03:41 AM
Rafael Boy
 
Default Help with internet and packages

Hey there, first of all sorry for my bad english, i'm from Mexico. So here is my problem. When I try to install ubuntu studio 9.10 in my Dell Inspiron 1420 it appears in spanish "Hubo un fallo en la deteccion/configuracion dhcp" or something like that. In english it would be something like "there was an error detecting dhcp". So I chose "retry configuring dhcp" but nothing, then I chose to retry with a server but I don't even know the name of the server (my internet company is called Infinitum), finally I tried configuring it manually but I don't know which IP addres should I put, the local IP or the internet IP, I mean the one that is "192.168.xxx" or the one that could be "xxx.xxx.xxx.xxx". The Subnet mask is 255.255.255.0 but I don't know what is the "pasarela" in spanish, in English I think it could be the "router" "gateway" "dns" and I don't know that. Actually I have configured my laptop (in windows) to automatically recieve the IP settings and the DNS settings to. I don't mind reinstalling the OS. Or maybe I should try some commands from the terminal. Could you help me please?


Thanks, Rafael

PD: I also selected the packages "2d/3d creation" "audio creating suite" "video editing suite" (or something like that), and when it is about to finish it says "there was an error* trying to install packages, do yoy know what could be wrong? Thanks guys.

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 01-23-2010, 04:14 AM
Aradenatorix Veckhom Vacelaevus
 
Default Help with internet and packages

A ver, yo soy de México (sorry at the list for reply in Spanish) asumo que intentaste instalar Ubuntu Studio 9.10 en tu laptop. Bien hay varios detalles que no explicas. De entrada si tienes la instalación aun o te volviste al viejo y malo Windows. En caso de tener aun la instalación de Ubuntu studio, debiste instalar desde el CD y tener*conectada*tu lap a internet por cable, eso ayuda a evitar problemas de este tipo.


Otra cosa que*podr*as*hacer (en caso de tener la*instalación*aun hecha) es abrir una*sesión*de consola y escribir ifconfig y ver que te arroja. ¿No sé si sepas de redes?
Saludos:
Aradnix
__________________________*
lutar e vencer!
lluitar i vèncer!
combattre et vaincre!
combattere e vincere!
vechten en overwinnen!
kämpfen und besiegen!
kämpa och besegra!

bojovat a zv*tězit!
walczyć i wygrać!
воевать и выиграть!
戦いに勝つ!
jarraitu eta garaitu!


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 01-23-2010, 04:48 AM
Rafael Boy
 
Default Help with internet and packages

Siento por no especificar eso. Si aun tengo la instalacion. Y de hecho tengo un triple booteo: ubuntu, ubuntu studio y windows 7. Voy a tratar de reintalar el SO con el cable ehternet conectado y te aviso. Ya probe con ifconfig y si me sale la interface wlan0. Pero al tratar de configurar el wlan0 en "herramientas de red" me dice que compruebe que la interface este bien escrita y que la soporte el sistema. Por esto entiendo que sera algun driver, pero no lo creo, pruebo reinstalar el SO y te aviso mañana.


Gracias por tomarte la molestia!

El 22 de enero de 2010 23:14, Aradenatorix Veckhom Vacelaevus <aradnix@gmail.com> escribió:

A ver, yo soy de México (sorry at the list for reply in Spanish) asumo que intentaste instalar Ubuntu Studio 9.10 en tu laptop. Bien hay varios detalles que no explicas. De entrada si tienes la instalación aun o te volviste al viejo y malo Windows. En caso de tener aun la instalación de Ubuntu studio, debiste instalar desde el CD y tener*conectada*tu lap a internet por cable, eso ayuda a evitar problemas de este tipo.



Otra cosa que*podr*as*hacer (en caso de tener la*instalación*aun hecha) es abrir una*sesión*de consola y escribir ifconfig y ver que te arroja. ¿No sé si sepas de redes?
Saludos:

Aradnix
__________________________*
lutar e vencer!
lluitar i vèncer!
combattre et vaincre!
combattere e vincere!
vechten en overwinnen!
kämpfen und besiegen!
kämpa och besegra!


bojovat a zv*tězit!
walczyć i wygrać!
воевать и выиграть!
戦いに勝つ!
jarraitu eta garaitu!



--

Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users




--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 01:54 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org