FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 11-21-2007, 07:25 PM
Elliott Youngberg
 
Default Ubuntu-Studio-users Digest, Vol 7, Issue 33

___
Elliott Youngberg
Elliott Creative, Inc.
Website Development
952-473-7833

...... Original Message .......
On Wed, 21 Nov 2007 18:49:27 +0000
ubuntu-studio-users-request@lists.ubuntu.com wrote:
>Send Ubuntu-Studio-users mailing list submissions to
> ubuntu-studio-users@lists.ubuntu.com
>
>To subscribe or unsubscribe via the World Wide Web, visit
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>or, via email, send a message with subject or body 'help' to
> ubuntu-studio-users-request@lists.ubuntu.com
>
>You can reach the person managing the list at
> ubuntu-studio-users-owner@lists.ubuntu.com
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of Ubuntu-Studio-users digest..."
>
>
>Today's Topics:
>
> 1. Re: Ardour recording (Wesley Stout)
> 2. Re: Ardour recording (Christopher Stamper)
> 3. Notation Software (RoLo)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Wed, 21 Nov 2007 12:44:27 -0600
>From: "Wesley Stout" <wesleystout@gmail.com>
>Subject: Re: Ardour recording
>To: "Ubuntu Studio Users Help and Discussion"
> <ubuntu-studio-users@lists.ubuntu.com>
>Message-ID:
> <d5e7a1030711211044v758dfcf6rf88970d6d8f358fe@mail .gmail.com>
>Content-Type: text/plain; charset=ISO-8859-1
>
>I will give that a try when i get home thanks again for all the info.
>I have been researching this today while "working" should have just
>brought the blasted laptop with me. I'm pretty sure the connection
>should be good. I switched over to Vista and used Audacity to record a
>little guitar track and it worked very well. I am guessing just need
>to play with the input source until something works?
>
>
>On Nov 21, 2007 12:34 PM, Christopher Stamper
><christopherstamper@gmail.com> wrote:
>> Could be. You just need to select the input source (mic, line in, etc).
>>
>> Maybe your mic is not connected properly? Possibly the wrong port?
>>
>>
>>
>> On Nov 21, 2007 1:30 PM, Wesley Stout < wesleystout@gmail.com> wrote:
>> > Yes I can play audio. I have read some stuff online with people having
>> > difficulty recording with laptop cards, but I have a feeling you are
>> > correct because the rest of the audio worked too easily. I have tried
>> > Audacity, it will not record either. Could that be due to the mixer
>> > settings? Thanks for the reply!
>> >
>> > On Nov 21, 2007 12:13 PM, Christopher Stamper
>> >
>> >
>> >
>> > <christopherstamper@gmail.com> wrote:
>> > > I may be wrong, but I strongly suspect incorrect mixer settings. This
>> has
>> > > nothing to do with Ardour OR Jackd. Try audacity...
>> > >
>> > > If it works, you just need to set the recording source with a mixer,
>> qmix or
>> > > the built in volume app
>> > >
>> > > BTW, can you play audio? If so, it's probably not a hardware
problem....
>> > >
>> > >
>> > >
>> > > On Nov 21, 2007 12:13 PM, Wesley Stout <wesleystout@gmail.com >
wrote:
>> > > > ok thanks for the info... when i do that i have no luck either so
i am
>> > > > guessing i am having a hardware problem of some sort maybe? the mic
>> > > > works fine when i boot windows so i think it must be a hardware
>> > > > relating to linux problem... but it is obvious i don't have a clue

>> > > > thanks for the help
>> > > >
>> > > >
>> > > >
>> > > >
>> > > > On Nov 21, 2007 11:04 AM, ::surian:: < suriba@gmail.com> wrote:
>> > > > > try recording with audacity
>> > > > > you don't need jack to do it
>> > > > >
>> > > > > 2007/11/21, Wesley Stout < wesleystout@gmail.com>:
>> > > > > >
>> > > > > >
>> > > > > >
>> > > > > > ---------- Forwarded message ----------
>> > > > > > From: Wesley Stout <wesleystout@gmail.com >
>> > > > > > Date: Nov 21, 2007 6:24 AM
>> > > > > > Subject: Re: Ardour recording
>> > > > > > To: ubuntu-studio-users-request@lists.ubuntu.com
>> > > > > >
>> > > > > >
>> > > > > > I appreciate all the response to my problem. I believe like
>> someone
>> > > > > > has told me that my problem is not with Ardour. I'm not even
for
>> sure
>> > > > > > if it is with Jack. I tried the soundrecorder application and
it
>> could
>> > > > > > not record either. I am not for sure if that app requires Jack
or
>> not?
>> > > > > > I did get Ardour to record but now I get no input and I think
it
>> could
>> > > > > > be more of a driver/hardware problem? Just wondering if anyone
had
>> any
>> > > > > > thoughts? Thanks for all the help.
>> > > > > >
>> > > > > >
>> > > > > > On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com >
>> wrote:
>> > > > > > > Thanks for the help. I will give that a try when i get home.
>> This
>> > > list
>> > > > > > > is pretty awesome.
>> > > > > > >
>> > > > > > >
>> > > > > > > On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com>
>> wrote:
>> > > > > > > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva
on
>> my
>> > > > > > > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10.
>> When I
>> > > > > > > > start Jack it appears to be working, but nothing happens
with
>> > > > > > > > something plugged into the mic input. When I press Record
with
>> > > ardour
>> > > > > > > > and have the track set to record, the button just flashes
with
>> no
>> > > > > > > > action. I am guessing I am having some trouble with Jack?
Any
>> help
>> > > > > > > > would be appreciated.
>> > > > > > > >
>> > > > > > > > Thanks
>> > > > > > > >
>> > > > > > > > Wesley
>> > > > > > > >
>> > > > > > >
>> > > > > >
>> > > > > >
>> > > > > > --
>> > > > > > Ubuntu-Studio-users mailing list
>> > > > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > > > Modify settings or unsubscribe at:
>> > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > > > >
>> > > > >
>> > > > >
>> > > > > --
>> > > > > Ubuntu-Studio-users mailing list
>> > > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > > Modify settings or unsubscribe at:
>> > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > > >
>> > > > >
>> > > >
>> > > > --
>> > > >
>> > > >
>> > > >
>> > > > Ubuntu-Studio-users mailing list
>> > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > Modify settings or unsubscribe at:
>> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > >
>> > >
>> > >
>> > >
>> > > --
>> > >
>> > > Christopher Stamper
>> > > christopherstamper@gmail.com
>> > > http://tinyurl.com/39h3eg
>> > > --
>> > > Ubuntu-Studio-users mailing list
>> > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > Modify settings or unsubscribe at:
>> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > >
>> > >
>> >
>> > --
>> > Ubuntu-Studio-users mailing list
>> > Ubuntu-Studio-users@lists.ubuntu.com
>> > Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> >
>>
>>
>>
>> --
>> Christopher Stamper
>> christopherstamper@gmail.com
>> http://tinyurl.com/39h3eg
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>>
>>
>
>
>
>------------------------------
>
>Message: 2
>Date: Wed, 21 Nov 2007 13:48:58 -0500
>From: "Christopher Stamper" <christopherstamper@gmail.com>
>Subject: Re: Ardour recording
>To: "Ubuntu Studio Users Help and Discussion"
> <ubuntu-studio-users@lists.ubuntu.com>
>Message-ID:
> <f8ce4b8a0711211048j7f17918eref90557e933cbc97@mail .gmail.com>
>Content-Type: text/plain; charset="iso-8859-1"
>
>Yes, thats about all. (I think) I recommend using qMix rather than the
built
>in volume control (It should be installed by default). Somebody correct me
>if it isn't called qMix...
>
>Didn't realize that it was a laptop... :-( Could change things slightly...
>(Built-in mic, bad soundcard...)
>
>Hope it works, let us know!
>
>On Nov 21, 2007 1:44 PM, Wesley Stout <wesleystout@gmail.com> wrote:
>
>> I will give that a try when i get home thanks again for all the info.
>> I have been researching this today while "working" should have just
>> brought the blasted laptop with me. I'm pretty sure the connection
>> should be good. I switched over to Vista and used Audacity to record a
>> little guitar track and it worked very well. I am guessing just need
>> to play with the input source until something works?
>>
>>
>> On Nov 21, 2007 12:34 PM, Christopher Stamper
>> <christopherstamper@gmail.com> wrote:
>> > Could be. You just need to select the input source (mic, line in, etc).
>> >
>> > Maybe your mic is not connected properly? Possibly the wrong port?
>> >
>> >
>> >
>> > On Nov 21, 2007 1:30 PM, Wesley Stout < wesleystout@gmail.com> wrote:
>> > > Yes I can play audio. I have read some stuff online with people
having
>> > > difficulty recording with laptop cards, but I have a feeling you are
>> > > correct because the rest of the audio worked too easily. I have tried
>> > > Audacity, it will not record either. Could that be due to the mixer
>> > > settings? Thanks for the reply!
>> > >
>> > > On Nov 21, 2007 12:13 PM, Christopher Stamper
>> > >
>> > >
>> > >
>> > > <christopherstamper@gmail.com> wrote:
>> > > > I may be wrong, but I strongly suspect incorrect mixer settings.
>> This
>> > has
>> > > > nothing to do with Ardour OR Jackd. Try audacity...
>> > > >
>> > > > If it works, you just need to set the recording source with a mixer,
>> > qmix or
>> > > > the built in volume app
>> > > >
>> > > > BTW, can you play audio? If so, it's probably not a hardware
>> problem....
>> > > >
>> > > >
>> > > >
>> > > > On Nov 21, 2007 12:13 PM, Wesley Stout <wesleystout@gmail.com >
>> wrote:
>> > > > > ok thanks for the info... when i do that i have no luck either so
>> i am
>> > > > > guessing i am having a hardware problem of some sort maybe? the
>> mic
>> > > > > works fine when i boot windows so i think it must be a hardware
>> > > > > relating to linux problem... but it is obvious i don't have a clue
>>
>> > > > > thanks for the help
>> > > > >
>> > > > >
>> > > > >
>> > > > >
>> > > > > On Nov 21, 2007 11:04 AM, ::surian:: < suriba@gmail.com> wrote:
>> > > > > > try recording with audacity
>> > > > > > you don't need jack to do it
>> > > > > >
>> > > > > > 2007/11/21, Wesley Stout < wesleystout@gmail.com>:
>> > > > > > >
>> > > > > > >
>> > > > > > >
>> > > > > > > ---------- Forwarded message ----------
>> > > > > > > From: Wesley Stout <wesleystout@gmail.com >
>> > > > > > > Date: Nov 21, 2007 6:24 AM
>> > > > > > > Subject: Re: Ardour recording
>> > > > > > > To: ubuntu-studio-users-request@lists.ubuntu.com
>> > > > > > >
>> > > > > > >
>> > > > > > > I appreciate all the response to my problem. I believe like
>> > someone
>> > > > > > > has told me that my problem is not with Ardour. I'm not even
>> for
>> > sure
>> > > > > > > if it is with Jack. I tried the soundrecorder application and
>> it
>> > could
>> > > > > > > not record either. I am not for sure if that app requires
Jack
>> or
>> > not?
>> > > > > > > I did get Ardour to record but now I get no input and I think
>> it
>> > could
>> > > > > > > be more of a driver/hardware problem? Just wondering if
anyone
>> had
>> > any
>> > > > > > > thoughts? Thanks for all the help.
>> > > > > > >
>> > > > > > >
>> > > > > > > On Nov 20, 2007 12:08 PM, Wesley Stout
<wesleystout@gmail.com>
>> > wrote:
>> > > > > > > > Thanks for the help. I will give that a try when i get
home.
>> > This
>> > > > list
>> > > > > > > > is pretty awesome.
>> > > > > > > >
>> > > > > > > >
>> > > > > > > > On Nov 20, 2007 8:48 AM, Wesley Stout
<wesleystout@gmail.com
>> >
>> > wrote:
>> > > > > > > > > Hi, I am new to Ubuntu-Studio. I used Ardour with
mandriva
>> on
>> > my
>> > > > > > > > > desktop. I have a Gateway laptop, with Ubuntu-Studio
7.10.
>> > When I
>> > > > > > > > > start Jack it appears to be working, but nothing happens
>> with
>> > > > > > > > > something plugged into the mic input. When I press Record
>> with
>> > > > ardour
>> > > > > > > > > and have the track set to record, the button just flashes
>> with
>> > no
>> > > > > > > > > action. I am guessing I am having some trouble with Jack?
>> Any
>> > help
>> > > > > > > > > would be appreciated.
>> > > > > > > > >
>> > > > > > > > > Thanks
>> > > > > > > > >
>> > > > > > > > > Wesley
>> > > > > > > > >
>> > > > > > > >
>> > > > > > >
>> > > > > > >
>> > > > > > > --
>> > > > > > > Ubuntu-Studio-users mailing list
>> > > > > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > > > > Modify settings or unsubscribe at:
>> > > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > > > > >
>> > > > > >
>> > > > > >
>> > > > > > --
>> > > > > > Ubuntu-Studio-users mailing list
>> > > > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > > > Modify settings or unsubscribe at:
>> > > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > > > >
>> > > > > >
>> > > > >
>> > > > > --
>> > > > >
>> > > > >
>> > > > >
>> > > > > Ubuntu-Studio-users mailing list
>> > > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > > Modify settings or unsubscribe at:
>> > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > > >
>> > > >
>> > > >
>> > > >
>> > > > --
>> > > >
>> > > > Christopher Stamper
>> > > > christopherstamper@gmail.com
>> > > > http://tinyurl.com/39h3eg
>> > > > --
>> > > > Ubuntu-Studio-users mailing list
>> > > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > > Modify settings or unsubscribe at:
>> > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > > >
>> > > >
>> > >
>> > > --
>> > > Ubuntu-Studio-users mailing list
>> > > Ubuntu-Studio-users@lists.ubuntu.com
>> > > Modify settings or unsubscribe at:
>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> > >
>> >
>> >
>> >
>> > --
>> > Christopher Stamper
>> > christopherstamper@gmail.com
>> > http://tinyurl.com/39h3eg
>> > --
>> > Ubuntu-Studio-users mailing list
>> > Ubuntu-Studio-users@lists.ubuntu.com
>> > Modify settings or unsubscribe at:
>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>> >
>> >
>>
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>>
>
>
>
>--
>Christopher Stamper
>christopherstamper@gmail.com
>http://tinyurl.com/39h3eg
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL:
https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20071121/cc67b036/attachment-0001.htm
>
>------------------------------
>
>Message: 3
>Date: Wed, 21 Nov 2007 13:49:01 -0500
>From: RoLo <rolodoom@gmail.com>
>Subject: Notation Software
>To: ubuntu-studio-users@lists.ubuntu.com
>Message-ID: <47447D9D.9010704@gmail.com>
>Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>I have Ubuntu Studio 7.10, amd64.
>I've been using Finale for notation, I already use it using wine, but
>would like to know if you guys can describe the process for composing (I
>mean which software you use). I'm just starting to make audio on Linux.
>
>Also, I don't know how to install a Genius Mouse Pen 8x6. Does anybody?
>
>Thanks,
>
>RoLo
>
>
>
>------------------------------
>
>--
>Ubuntu-Studio-users mailing list
>Ubuntu-Studio-users@lists.ubuntu.com
>Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>
>End of Ubuntu-Studio-users Digest, Vol 7, Issue 33
>************************************************* *


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 11:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org