FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 10-19-2008, 08:46 PM
"Paul DeShaw"
 
Default Schizoid Rosegarden

Greetings,

Rosegarden has a new trick. Right now, it is playing the same file,
with two different sets of instruments, through two diffierent sound
cards, at two different tempos, at the same time.

I use the example files to try to learn how to work with RG. I get
sound from some, but not others. Sometimes sound will play from the
built-in sound card, even though JACK is set up to use my external USB
device.

I couldn't get sound from this one (stormy_riders), so I tried
assigning instruments to the tracks--I used Hexter. I think I was
using the built-in sound on my laptop when doing this. I saved these
changes as a new file.

Today, I tried to play it, using the built-in sound card, and
configuring JACK accordingly. No sound. I decided to plug in my USB
sound device, reboot, and try again. I set up JACK to use my external
device for both playback and recording. Sound came out of the little
laptop speakers instead of the USB device, playing the Hexter patches
I'd assigned. I restarted RG, and tried again. This time, sound came
out of both devices--the default instruments through the USB device,
and the Hexter instruments from the little laptop speakers.
Is this a bug, or do I just not get Rosegarden? Despite spending a
lot of time with the documentation, I have no control over it. Can
anyone tell me how I can control what soundcard it will use, and what
instruments it will play? It seems to have a mind of its own, even
routing audio independently of JACK.

I am wondering if Rosegarden-specific discussions are wanted on this
list, or would it be better to join the Rosgarden list? It seems if
I'm having trouble, other Ubuntu Studio users might be having the same
issues. I would appreciate if Cory and others would weigh in on this.

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 02:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org